Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

incoming caller-id incorrect

Hey all,

I'm having a strange issue on a 2811 with CME 3.3. When the system was deployed the caller-id worked fine. Then i had TAC get into the router to troubleshoot a delay issue (which was really just the delay while the CO was sending caller-id) and ever since the caller-id is not working. It is either showing one phone number and name (that we have no idea where it is) or its actually showing 911, looking like 911 is calling in.

I have debugged vpm signal and voice ccapi and i actually see it sending calling number as 911 on those calls!!

I have disabled caller-id and reenabled it and even reloaded the router but to no avail.

Telco came out and plugged in an analog phone or butset or something (i wasnt there) and they said its coming through fine for them.

Any ideas...

8 analog lines on 2 4-port FXO's btw...

1 REPLY
New Member

Re: incoming caller-id incorrect

Nevermind..figured it out..

for some reason my 911 dial-peers where getting tagged as the matching incoming dial-peer even though there was no incoming-called-number on those dial-peers

i removed them and then it was picking up on the correct one.

I added them back in and now its working like its supposed to.

Thanks anyways!

JG

227
Views
0
Helpful
1
Replies
CreatePlease login to create content