Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Initial delay in conversation

Hi

We are having a strange problem, sometimes there is a delay from when you pick up the receiver until you can talk to the person phoning. It takes about 3 seconds to bring up the timer on the phone from when you pick up the handset. After this period is over the conversation is normal without delay or interference.

We have multiple voice VLAN’s, it seems like calls from the same VLAN are fine, it is only calls from other VLANs or from outside.

I would be thankful for any suggestion on where to start looking to get this problem resolved.

Regards

Henk

6 REPLIES
Hall of Fame Super Silver

Re: Initial delay in conversation

What version of CCM do you have.

Is QoS configured in your Campus?

I had a similar issue some time ago on 3.3, which was fixed with a new phone firmware provided by TAC, it was a known issue. I would suggest opening a TAC case.

Chris

Community Member

Re: Initial delay in conversation

Chris

Thank you for the reply

We running CCM 4.0 and yes QoS is enabled.

I will investigate the firmware and open a TAC case.

Thank you

Henk

Community Member

Re: Initial delay in conversation

I had a similar issue, it turned out to be QOS related.

Community Member

Re: Initial delay in conversation

If you don't mind what in QoS caused the problem ?

Thanks

Community Member

Re: Initial delay in conversation

As a note, I have resolved this problem. It was the CallManager and by restarting the server fixed the problem. Exact cause not know, but I suspect a memory leak.

Cheers

Henk

Community Member

Re: Initial delay in conversation

Specifically lack of qos on a WAN link. The call setup (control traffic) was fine, but the rtp stream was delayed due to latency.

glad you problem is corrected.

143
Views
0
Helpful
6
Replies
CreatePlease to create content