Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

Inline Power problem on 4507 switch

I have a 4507 switch with 48 port inline power module. One port is giving me problem, fa7/13. The phone gets the power for sometime, and then the power goes off, then power on again. Between power transitions, I get the below error messages. Anybody seen it before. I also didnot find a CCO document on the debug ilpower command, anyone know of any link in CCO for that command.

The phones work in other ports, so phones are fine, cables have been checked and they are also fine.

DAY-SW-10-4507#debug ilpower ?

port ILPOWER port management

registries ILPOWER registries

scp ILPOWER SCP messages

DAY-SW-10-4507#debug ilpower reg

ILPOWER registries debugging is on

DAY-SW-10-4507#debug ilpower scp

ILPOWER SCP messages debugging is on

DAY-SW-10-4507#SH POWER INLINE fa7/13

Interface Admin Oper Power Device

(Watts)

---------- ----- ---------- ------- -------------------

Fa7/13 auto on 7.0 cisco phone device

13w6d: ilpower_pd_statechange( Fa7/13 ) pd_class: 0

13w6d: ilpower_powerchange( Fa7/13 ) power: 7000

13w6d: ilpower_pd_statechange( Fa7/13 ) pd_class: 2

13w6d: ilpower_powerchange( Fa7/13 ) power: 0

13w6d: ilpower_pd_statechange( Fa7/13 ) pd_class: 0

13w6d: ilpower_powerchange( Fa7/13 ) power: 7000

13w6d: ilpower_pd_statechange( Fa7/13 ) pd_class: 2

13w6d: ilpower_powerchange( Fa7/13 ) power: 0

13w6d: ilpower_pd_statechange( Fa7/13 ) pd_class: 0

DAY-SW-10-4507#SH POWER INLINE fa7/13

Interface Admin Oper Power Device

(Watts)

---------- ----- ---------- ------- -------------------

Fa7/13 auto off 0 unknown

2 REPLIES
New Member

Re: Inline Power problem on 4507 switch

Is this happening on all blades on your 4507? Can you take that phone that is having this problem to another blade in the switch and it works fine?

If its not occuring on any other blades and all of the phones work fine in every other port, perhaps you have a bad port. If you can go ahead and try another blade in place of the blade with the problem port. This will rule out hardware.

HTH,

Mike

If the new blade still holds the same problem then I would open a TAC case and give the engineer your situation. Also give them your 4507 IOS Version so you can have the Engineer do a DDTS-Google search to see if there are any matches to this situation.

Silver

Re: Inline Power problem on 4507 switch

It definitely looks like a hardware problem with that port. On the same blade, the phone works when connected to another port. However customer says that he had observed this problem on other 4507's and the problem got resolved by itself. So, this time he wants to troubleshoot further.

248
Views
0
Helpful
2
Replies
CreatePlease to create content