Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Install Problem

I am at a client site upgrading a Unity from 2.31 to 2.46 and when I run the setup program, I immediately get the error "The specified program requires a newer version of Windows." and will not let me continue. I have all the latest support packs installed and am not seeing any other issues. Any ideas?<br><br>Thanks,<br><br>Craig Sixta<br>MCSE, MCNE, CCNA, CCDA<br>Matrix Communications<br><br>Craig Sixta, MCNE, MCSE, CCNA<br>Network Engineer<br>Matrix Communications, Inc.

3 REPLIES
Anonymous
N/A

Re: Install Problem

That error message should only come up if SP 6a isn't applied, but Syscheck has been known to throw up a misdirected error message in the past...

Try running the SysCheckPreinstall.exe application off the Unity 2.4.6 CD #1. this is what setup is running under the covers. It'll show you the tests being run and some more detail about what it's checking that's failing that might shed some light on what's happening.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Install Problem

The issue could be that MDAC 2.5 is not installed. Not sure if the NT SP6a install takes care of that for you. If not, run the .exe from \MDAC on CD 1.

Anonymous
N/A

Re: Install Problem

yeah, that's what the problem turned out to be. No, SP6a doesn't apply this for you. I should have posted a follow up on this one and I forgot... thanks for mentioning it.

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

106
Views
0
Helpful
3
Replies
CreatePlease login to create content