Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Installation of unity 2.4.6.135

After installing exchange 5.5 (with sp4) on win2k sp2 machine. I try to run setup for unity 2.4.6.135 but alway get a abort message indicating "ldap is not enabled on the exchange site". I check the exchange setup but it was already enable. Please help me. Thanks<br><br>

  • Other Collaboration Voice and Video Subjects
1 REPLY
Anonymous
N/A

Re: Installation of unity 2.4.6.135

you very likely still have the LDAP port on Exchange set to 389 which will conflict with Win2k's Active Directory action... you need to change this value (i.e. 2048). I would change it at the site level in Exchange, make sure the local server is pulling from the site container (which is is by default) and reboot and try the setup again.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

73
Views
0
Helpful
1
Replies