Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.

Installing Callmanager 4.1-- Help needed

When I tried installing CCM-4.1 on my 2000 server I come across the following error.

"The upgrade cannot be run on this server. The minimum OS version that supports this upgrade is 2000.2.7, 2000.4.1 or 2000.4.1a. Please install or upgrade to one of those versions and try again".

I had installed Service Pack 4.0,

IE 6.0 with Service Pack 1.0,

WIN OS-upgrade-k9.2000.4.2

I am using an assembled pIV-server. Please suggest me how to successfully install the CCM-4.1. Thanks in advance.

1 REPLY
New Member

Re: Installing Callmanager 4.1-- Help needed

I personally never got it to work from OS 4.2. It was a Lab server and ended up having to getting new server just for CCM 4.1

76
Views
0
Helpful
1
Replies
CreatePlease to create content