Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Installing CCM on a Compaq DL320-G2 Pentium 4 2266MHz

I have built a server to the following specs and I get the error "You are not using Cisco approved HW" when installing. - There is a total of 1GB of memory in the server. Has anyone seen this issue before? Any help appreciated!

HP Part Number Description

289349-001 DL320R02 P2.26 512 A1 US

300678-B21 512 REG PC2100 2x256 ALL

230534-B21 40G 7.2K NHP ATA ALL

268494-B21 DL320/360 DVD/FLP CBN ALL

http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure09186a0080107d79.html

4 REPLIES
Community Member

Re: Installing CCM on a Compaq DL320-G2 Pentium 4 2266MHz

What ver of OS/CM are you trying to install??

Check Bug CSCea22840 which states the same problem, but for IBM x340 servers.

It might help?

Community Member

Re: Installing CCM on a Compaq DL320-G2 Pentium 4 2266MHz

Thanks for the response. Bug CSCea22840 is no help. I am running Windows 2000 5.00.2195 SP4

Community Member

Re: Installing CCM on a Compaq DL320-G2 Pentium 4 2266MHz

CCM 3.3(2)

Community Member

Re: Installing CCM on a Compaq DL320-G2 Pentium 4 2266MHz

Found this posting from another conversation, regarding a failed installation of 3.3(2) on a Dell server that may be helpful?

"Win-os-upgrade-2000.2.5 installs Windows 2000 Service Pack 4. Read the release notes for win-os-upgrade-2000.2.5. You cannot install any version of CCM v3.3.x with win-os-upgrade-2000.2.5 installed.

Before CCM v3.3.x installs, it checks to see if Windows 2000 Service Pack 3 and ONLY is installed.

This happened to me. Your only choice is to start from scratch and load win-os-upgrade-2000.2.4, CCM v3.3.x, then load win-os-upgrade-2000-2.5 and win-os-upgrade-2000-2-5-sr1."

103
Views
0
Helpful
4
Replies
CreatePlease to create content