Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Installing Unity with SQL SP3 Need Help

I installed SQL SP3 thinking I would get ahead of the game, and Unity fails on install not liking the rev of the SQL install. Can someone point me to the registry settings, or other tricks to make Unity OK with installing with SP3 instead of SP2 with hotfixes?

Thanks

Pete

  • Other Collaboration Voice and Video Subjects
2 REPLIES
Gold

Re: Installing Unity with SQL SP3 Need Help

Which version of Unity do you have?

New Member

Re: Installing Unity with SQL SP3 Need Help

What exactly is the pop up error? is it complaining about SQL or MDAC? I don't remember if SP3 updates MDAC, but if not, it's separately available for download off of Microsoft's site.

adam

96
Views
0
Helpful
2
Replies
This widget could not be displayed.