Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Cisco Employee

Intecom integration unity 3.0(4) or unity 3.1???

There is a document that shows the integration of an Intecom PBX with the Unity 3.0(4) version of code. And if you look up what is supported with 3.1 version of Unity code the Intecom PBX isn't supported. Should I use the 3.0(4) version of code or should I use the 3.1 version instead? Is the 3.1 version supported for the integration to the Intecom PBX? I don't want to put on the wrong version and have it not work...any suggestions would help out.<br>Here is the link about the intecom:<br>http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity30/integuid/inte_304/<br><br><br>

1 REPLY
Community Member

Re: Intecom integration unity 3.0(4) or unity 3.1???

We do support intecom in Unity 3.1. It is mentioned in the release notes for 3.1(1). There seems to be a documentation glitch. We shall soon update the system requirements document on CCO for this.

Anil Verma
Cisco Systems
anilve@cisco.com

87
Views
0
Helpful
1
Replies
CreatePlease to create content