Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

integration with NT

Could we have following configuration:<br>NT 4 PDC<br>exchange 5.5<br>Unity 3.0 W2K<br><br>We don't really need AD cause we're on Exchange 5.5<br>Can we still use NT 4 or does everyting need to be W2K (even the domain controller etc)?<br><br>

3 REPLIES
New Member

Re: integration with NT

Yes this will work.
Unity does not need AD is you are connecting to Exchange 5.5
The only place wherer we need W2K is on the Unity box and looks like you already have that covered.

Anil Verma
Cisco Systems
anilve@cisco.com

Anonymous
N/A

Re: integration with NT

so we can go ahead and keep using the NT 4 as PDC.
No need to upgrade to W2K DC.
Is this still supported by TAC?

thanks

Anonymous
N/A

Re: integration with NT

Yes this is supported by TAC. You have to have the system that Unity is installed on be W2K.

79
Views
0
Helpful
3
Replies