Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IOS Compatibility problem for Voice ?

We were successful in running VoIP between two 3640s with 12.0(4)T IOS in each one with E&Ms in it until one of the router got replaced with 1750-2v with 12.0(5)XQ1. Now the problem is all other traffic is restored properly except voice.Can anyone suggest me what must be the problem as both the routers show calls being genereted and routed also in the command SH CALL ACTIVE VOICE BRIEF output., but no voice traverses through?.

Thanks,

Ravikant.

2 REPLIES
Cisco Employee

Re: IOS Compatibility problem for Voice ?

12.0 IOS is pretty old. There were some known issues in XQ1 if I remember correctly. If you have the memory, I would highly advise going to 12.2 mainline IOS on both ends, it is a much more stable release for voip.

Community Member

Re: IOS Compatibility problem for Voice ?

Hi

Thanks for the valuable suggestion.

I have guest login only . Is it possible that I can get 12.2 family IOS with it ?, as the routers have enough memory (RAM & FLASH) to run this IOS.

Also please suggest the workaround as an alternative.

Regards,

Ravikant.

89
Views
0
Helpful
2
Replies
CreatePlease to create content