Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS problem

Dear Sir

I have some problem with my router (1700) that is as follows:

1-First one is that my router support IP version 6 but when I want to define some command that are related to NAT it does not support them. Not just I can add IP version 6 to my router nothing more.

2-Second one is that I cannot find which version is support completely IP version 6 sub command for my router. Like NAT or ipv6 NAT prefix.

In order to solve my problem would you please let me know your comment.

Regards

Hamed

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Gold

Re: IOS problem

Hi,

Which IOS version do you have ? Do "show version" to know. Depending on this, some features may or may not be available.

Then, you have to either use "feature navigator" tool that requires customer access to CCO with a support contract, or manually do search in the documentation to find in which release certain features have been introduced.

Hope this helps, please rate post if it does!

Hall of Fame Super Gold

Re: IOS problem

Hi,

You IOS is quite old and for sure doesn't have the new features for IPv6 like IPv4 <-> IPv6 NAT, etc.

So you should upgrade your IOS, that requires:

1. support contract for accessing the download, that is available at any authorized cisco reseller

2. very likely, expanded RAM and Flash, there are reputable vendors on the leading auction site for this.

Thank you for the nice rating and good luck!

3 REPLIES
Hall of Fame Super Gold

Re: IOS problem

Hi,

Which IOS version do you have ? Do "show version" to know. Depending on this, some features may or may not be available.

Then, you have to either use "feature navigator" tool that requires customer access to CCO with a support contract, or manually do search in the documentation to find in which release certain features have been introduced.

Hope this helps, please rate post if it does!

New Member

Re: IOS problem

Hi Dear Sir:

thank you for your kind reply.my IOS version is 12.2(13)T16.i want to know if it Support IP version 6 it should Support all of the command beacuse this IOS in my router Support some of the ipv6 command for example i can add ipv6 to my ethernet but i cannot apply nat command or vpn. i want to konow this Situation

is normail.

regards

Hamed

Hall of Fame Super Gold

Re: IOS problem

Hi,

You IOS is quite old and for sure doesn't have the new features for IPv6 like IPv4 <-> IPv6 NAT, etc.

So you should upgrade your IOS, that requires:

1. support contract for accessing the download, that is available at any authorized cisco reseller

2. very likely, expanded RAM and Flash, there are reputable vendors on the leading auction site for this.

Thank you for the nice rating and good luck!

162
Views
0
Helpful
3
Replies
CreatePlease to create content