Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS TSP on CCME - Can't see "Key Line" in TAPI list

I've installed IOS TSP 1.3 on Windows XP. I'm trying to configure the TAPI dialer in Outlook, but I don't see "Key Line" as the example on cisco.com shows.

I've followed the (simple) instructions carefully, the TAPI service shows up OK on the TAPI control panel and am certain that I am logged in to the CCME successfully:

Username: mhocker status: REGISTERED Socket : [26]

Tapi Client IP address: 192.168.105.14 Port: 4695

What is going on? Any advice?

2 REPLIES
Silver

Re: IOS TSP on CCME - Can't see "Key Line" in TAPI list

The TSP is supported with Win XP and 2K, what are you trying with?. All you should need is username and password configured under ephone. Obviously layer 3 connectivity between PC and CME router is required, TSP does not work over a NATed network.

For the detail step of the usage with TAPIdriver1.3, please look at the go to web page

http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide_chapter09186a0080181319.html#wp2203272

New Member

Re: IOS TSP on CCME - Can't see "Key Line" in TAPI list

Yes, this is with XP. The issue doesn't seem to be communication - it seems that Windows isn't listing the TSP as a TAPI dialing option in Outlook.

FYI, that link doesn't work but I followed the (simple) instructions for installing it before.

Any idea?

116
Views
0
Helpful
2
Replies
CreatePlease to create content