Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ios Upgrade

I have been having a problem upgrading some of my 1924's. They are either WS-C1924C-EN, or WS-C1924C-A, when trying to use tftp to upgrade the switch it fails half way through. I have also tried to use xmodem to upgrade it but, it fails right away saying errors during trasfer. I am using 9600, 8, 1, no parity, no flow. I have tried different baud rates and flow controls but to no avail. I wouldn't be worried about this but I can't telnet to the failed switches and users are complaining about no connectivity. If I reset the switch it acts ok for 5-10 minutes, but that is about it. Thanks for your help.

1 REPLY
Silver

Re: Ios Upgrade

If you are trying to upgrade an original edition switch say WS-C1924C to enterprise version, a h/w limitation is there which will not allow to upgrade from the original edition, whereas WS-C1924C-EN should be able to upgrade, check for this distinguished hardware in your switches and upgrade on the Standard and Enterprise edition switches.

A - Stands for Standard edition

EN - stands for enterprise edition

113
Views
0
Helpful
1
Replies
CreatePlease to create content