Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS version advice

Hi.

I have this hardware:

Cisco 3662 + NM-1E2W + WIC-1DSU-T1 + NM-2V + VIC-2FXO + VIC-2FXS.

I'd like to use:

vpdn (pptp & l2tp)

IOS firewall

H.323 or/and MGCP

SSH

support VLANs...

Right now I am using (try to use) 12.1.(5)T7 - c3660-jo3s56i-mz.121-5.T7.bin

I have some proglems, so I'd like to check my configuration under another IOS version...

I also know that not all IOSs will do things I need...

So if somebody can help...

Thanks in advance..

Bye.

3 REPLIES
ben
New Member

Re: IOS version advice

we have been using 12.2.6 on 3600 series routers at some of our clients fo ra while and it clears up some issues we were seeing like long rings and such. it appears to be stable too.

New Member

Re: IOS version advice

Is it configured as MGCP for the CCM?

Can you help me with my problem?

I tried to upgrade to 12.2.6 enterprise plus but I can't seem to find the ccm-manager command?

Or should I get a different IOS?

Thanks.

New Member

Re: IOS version advice

Is this the one box does it all ?(in Microsoft land we say the PDC is the BDC, the Exchange Server, the SQL Server, SNA Server, Proxy Server, and be sure to load MS Office on the server, along with Napster/Limewire, and make it your desktop to save a buck).

Trying to run all services on one device is designed for trouble.

When you run into a VoIP bug and have to upgrade, it might break the PPTP, or when you run into a PPTP bug it might break the VoIP.

Customer is in a no win situation. Look at splitting some services to be happy.

182
Views
0
Helpful
3
Replies
CreatePlease login to create content