Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IP Communicator 2.0.1.01 Issues with win XP

Hello,

We are having issues with this version of the IPC on windows XP.

1. When the IPC application starts, a installing window opens up (8 times in a row). I don't know what it is installing, but I believe the installation fails. It must have something to do with user's privileges as we do not have trouble when starting the apllication with administrator privileges. Only after this, canthe IPC start.

2. The IPC seems to have a hard time with the HD audio driver that is installed with XP on our HP desktops.

Anyone had these issues, and managed to solve it ?

Thanks for your answers

Olivier

2 REPLIES

Re: IP Communicator 2.0.1.01 Issues with win XP

The problem is probably that the IPC is trying to use the Autoupdate but in IPC 2.0.1

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/ipc/ipc20_1a.htm#wp2458576

"Auto Update Not Supported from Cisco IP Communicator release 1.x to 2.0

AutoUpdate is part of the Cisco IP Communicator software that helps you automatically

update Cisco IP Communicator. Every time Cisco IP Communicator registers with a Cisco

Unified CallManager, AutoUpdate compares Cisco IP Communicator's current software load

with the version in the configuration file. AutoUpdate downloads and installs new software

components from the TFTP server when it detects that they are available.

Auto Update is currently not supported for updates from Cisco IP Communicator Release 1.x

to Cisco IP Communicator Release 2.0(1). You must use the installer to upgrade from Cisco

IP Communicator Release 1.x to Cisco IP Communicator Release 2.0(1)."

If you want to stop the messages that the AutoUpdate is failing you need to go to the

CCMAdmin on the CallManager server and go to System --> Device Defaults, you need to

erase whatever you have in the Load Information field on the IP Communicator.

HTH

//Jorge

New Member

Re: IP Communicator 2.0.1.01 Issues with win XP

Thanks for your help Jorge.

However I don't have anything in the Load Information field.

What is the last available version for the IPC ?

We have 2.0.1.1 should we update ?

Olivier

105
Views
0
Helpful
2
Replies
CreatePlease to create content