Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IP Communicator 2.0.1a and 2003 Server

Is there any way to run IP Communicator on Windows 2003 Server? Installer says it requires Win2000 SP3 and Wi XP SP1...

  • Other Collaboration Voice and Video Subjects
2 REPLIES
New Member

Re: IP Communicator 2.0.1a and 2003 Server

You can install the app, but you'll need to edit the msi package first. There's a condition in the package that checks for the version of OS.

To edit the package you'll need to use an msi editor like Wininstall LE. You can open the msi package and remove the OS check condition. You'll then be able to install the package.

The only issue with Wininstall LE is that when you save the msi file, it will enforce a 30 day limit on the package unless you have the registered version of the app. It won't affect any installs of IPC you do, the limitation is only the msi.

HTH

New Member

Re: IP Communicator 2.0.1a and 2003 Server

I tried and this did not work as well. If you are still experiencing this problem and need a softphone, you might want to try IP blue's softphone for CCm: http://www.ipblue.com/download.asp?product=vtgo.

104
Views
0
Helpful
2
Replies