Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IP Communicator 2.0 and XP Service Packs

I have seen different documents from Cisco with client PC minimum requirements which are conflicting. One document states that you need XP-SP2 to run IP Communicator 2.0 and the other documents state that you only need SP1 as a minimum requirement.

What is the minimum requirement for IP Communicator 2.0 -- XP-SP1 or XP-SP2?

Thank you!

1 REPLY
Community Member

Re: IP Communicator 2.0 and XP Service Packs

Hi,

I think must be minimum XP SP1

Regards

Armen

105
Views
0
Helpful
1
Replies
CreatePlease to create content