Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IP Communicator 2.0 -- XP SP1 or SP2?

I have seen two documents from Cisco with client PC minimum requirements which are conflicting. One document states that you need XP-SP2 to run IP Communicator and the other document states that you only need SP1 as a minimum requirement.

What is the minimum requirement for IP Communicator 2.0 -- XP-SP1 or XP-SP2?

Thank you!

jwa

2 REPLIES
New Member

Re: IP Communicator 2.0 -- XP SP1 or SP2?

I've run it under both. The important item is it has to be XP PRO. IPC won't work with XP Home.

Lee

Anonymous
N/A

Re: IP Communicator 2.0 -- XP SP1 or SP2?

Lee,

Thanks for the reply! I have it installed on an SP1 machine as well. Just wanted to make sure there are no issues when we rollout, because most of are machines have SP1.

Also, I beleive if it needed SP2, it wouldn't even install. At least this was the case with earlier versions. If you didn't have XP-SP1 installed, communicator would not install, setup would provide a message stating that you need to install XP-SP1.

jwa

107
Views
0
Helpful
2
Replies