Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IP Communicator and CME 4.0

Is IP commincator a new version of Cisco IP softphone? Will it work with CME 4.0?

What additional software do we need to use IP commnicator with CME 4.0?

Thanks

AD

1 REPLY
Bronze

Re: IP Communicator and CME 4.0

Yes, IP Communicator (looks lile 7960) is a new verison of Cisco IP softphone.

It will work with CME4.0. I guess you just need to buy a license for IP communciator for CME4.0.

Here is the URL:

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps4625/products_configuration_guide_chapter09186a00806a7ffb.html

Please rate a helpful post.

Ken

138
Views
5
Helpful
1
Replies
CreatePlease to create content