Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IP phone corporate Directory information Disappears

Hi, Everyone

The information of Corporate Directory often dissapears, to solve the problem I go to the IIS and stop and start it.

But after several hours (+/- 2 hours) the problem appears again, it is very strange.

Is there any parameter on the CM that we can set to make possible that is problem disappears.

Our Call Manager is 3.2(2c) SPG and it is integrated with Microsoft Active Directory

Thanks in advance

MP

6 REPLIES
New Member

Re: IP phone corporate Directory information Disappears

When you say the corporate directory disappears from the directory, is this in the CCMAdmin page or on an IP phone?

Assuming the above problem is from an IP phone, can you search for AD users in the CCMAdmin page?

Can you still search for AD users when the IP phone can't get to corporate directory?

If not, then can you take a look at http://www.cisco.com/warp/public/788/AVVID/ad_plugin.html#topic3

and check if the tests are successful?

If you have configured the Directories URL in system/ Enterprise parameters as hostname try setting it to IP address. This is to avoid the DNS resolution problem.

Here is a test that you can perform the next time the directory option

disappears from the phone.

First: Wait and see if the optoin will ever appear when you hit the

directories button, it might take as long as a minute.

Second: If you hit the directories button and it's not there (corporate

directory), try hitting directories again to cancel it, then hitting it a

third time to go back in, and see whether it appears

New Member

Re: IP phone corporate Directory information Disappears

Did you ever figure this one out? I have seen this mentioned elsewhere about problems with IIS, SPG and Active Directory.

Thanks

John

New Member

Re: IP phone corporate Directory information Disappears

I have the same problem, I use CCM 3.3(2) integrated with Activ Directory, and after the upgrade from 3.2.2c we have the same problem. The Corporate Directory menu is in place, but after entering some letters and pressing search the error is: "An error occured and was logged. (udefined)". Aftrer stoping and starting default web the problem dissapiars for the some hours.

Also there is an error in IIS log :

2003-02-28 11:18:59 194.12.246.204 - 194.12.246.138 80 GET /CCMCIP/xmldirectorylist.asp f=j&l=mundefined:-2147219932:CDBLException+Dump:+[Connection+to+the+LDAP+server+failed,+see+result+code] 200 0 Allegro-Software-WebClient/3.12

2003-02-28 11:19:01 194.12.246.204 - 194.12.246.138 80 GET /CCMCIP/xmldirectory.asp name=SEP0003E30CCA62&locale=English_United_States 200 0 Allegro-Software-WebClient/3.12

Did somebody have some ideas, how to solve. I think that problen is not in DNS resolution or with LDAP server, because everything else works fine - Global Directory, Directory searches from Soft Plones and e.t.c

Thanks,

Stanislav

New Member

Re: IP phone corporate Directory information Disappears

I posted the identical problem back on Jan. 15. I have had a TAC case open for that time. Cisco says it is related to BUG CSCdz56517. They offered me a temporary engineering special but I opted to wait unitl the next release 3.2.3 comes out, which should be any day now... That release is suppose to have the fix for this problem.

New Member

Re: IP phone corporate Directory information Disappears

We resolve the problem with instaling the CCM 3.3.2 SP B.

New Member

Re: IP phone corporate Directory information Disappears

Hi Gavin

Your previous version was cm 3.2.2?

How did you perform the upgrade to CM 3.3.2?

Thanks in advance

MP

140
Views
0
Helpful
6
Replies
CreatePlease to create content