Cisco Support Community
Community Member

IP Phone failed to CFNA to cell phone from a Avaya PBX call

Cisco CCM Version:4.1(3)SR2

Cisco Voice Gateway Version : IP Voice Feature 12.3(14)T7

Avaya S8700,CM3.0

1. CCM ring no answer set default to 12 sec

2. TDM phone reside on Avaya make call to Cisco IP phone which is registered on CallManager(Avaya PBX is connected to Cisco Callmanager via H.323 Trunk)

3.When IP Phone set to "Call Forward All" to cell phone, everything is OK, call can be answered by cell phone.

4. When IP Phone set to "CFNA" to another IP Phone registiered with the same CallManager, everything is ok, call is answered by another IP Phone.

5. When IP Phone set to "CFNA" to cell phone, the problem appears as following:

a. cell phone rings 10 sec, then drop;

b. if answered within 10 sec, call can get through

c. if set Ring No answer timer to 20 sec, it only rings 3 sec, then drop, so I must pickup cell phone in 3sec.


Re: IP Phone failed to CFNA to cell phone from a Avaya PBX call


While checking the trace found the following:

The Avaya GW (IP= send to CCM the H245 TCS message announcing its capabilities.

09/07/2006 10:16:23.969 CCM|H245ASN - TtPid=(1,100,143,21) -Incoming -value MultimediaSystemControlMessage ::= request : terminalCapabilitySet :

But Cisco GW never respond to it causing the following:

09/07/2006 10:16:34.000 CCM|MediaManager(32) - wait_AuConnectErrorInd - send disconn to 1 MXs|<:STANDALONECLUSTER><:><:0><:><:>

CCM drops connections due to a timeout of the response of Cisco GW (H245 TCS message)

09/07/2006 10:16:34.000 Send H.225 RELEASE_COMP 0x8652

RELEASE_COMP, pd = 8, callref = 0x8652

Cause i = 0x0800AF - Resources unavailable, unspecified

While checking the GW config:

I dont see any dial-peer VOIP

So when the Phone is CFA we are matching the Dial-peer 0.

Please add the following:

dial-peer voice 10 voip

incoming called-number .

voice-class codec 1

Could you please attach the screenshots of both H323 GW (Need to see if using MTP and Wait for Far End H.245 Terminal Capability Set message)

Give it a try if not let me know.

At this moment I would say IOS GW is the culprit.



CreatePlease to create content