Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP Softphone - No Audio

We have installed Softphone on multiple PC's and laptops all with the same issue. You can make the calls but there is no audio at all.

Could it be a port problem since the signaling is gettting though but not the actual call?

I am using a 3548-PWR switch with only the mgmt VLAN setup.

Also, we are using CCM 3.1. This is in a Lab environment with no routers.

Any help would be great!

12 REPLIES
Bronze

Re: IP Softphone - No Audio

Is it only outgoing audio? The caller can hear the called party, but not visa versa?

Geoff

New Member

Re: IP Softphone - No Audio

No, we can not hear audio in either direction.

Bronze

Re: IP Softphone - No Audio

do you have the correct audio devices setup in softphone settings?

Geoff

New Member

Re: IP Softphone - No Audio

When you say correct, everything looks correct. Even Netmeeting came up with the audio test and it workd fine.

Bronze

Re: IP Softphone - No Audio

okay, are you using speakers and a micrphone on the mancines, or are you using a headset? I would try going into control panel and setting whichever one as the default windows device, and then in softphone set it to use the default device.

geoff

New Member

Re: IP Softphone - No Audio

I am using the speakers and Microphone on the laptop.

Bronze

Re: IP Softphone - No Audio

Hmmm... That is funny, so am I. Do you have softphone set to default devices?

Geoff

New Member

Re: IP Softphone - No Audio

I sure do...

Bronze

Re: IP Softphone - No Audio

I'll do some digging, and see if I can find anything out over the weekend.

Geoff

New Member

Re: IP Softphone - No Audio

Thanks for your help...

I think I am a littler closer to the problem though.... I cannot ping from the switch to the phones. Sounds like a good place to start... So much for having my ccie configure the switch.

New Member

Re: IP Softphone - No Audio

I've had this problem before. If your CM is on a different vlan than your pc, make sure the device that is set up as the default gateway on the pc is able to route to the CM. Try to ping from the def gw to the CM and then from the def gw to the pc. It sounds like a simple routing or vlan issue.

New Member

Re: IP Softphone - No Audio

Thanks for your help... You are correct, that was exactly the problem!

2316
Views
0
Helpful
12
Replies
作成コンテンツを作成するには してください