Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP Telephony OS version

My company recently purchased two MCS 7835-I servers, 1 Unity bundle, and 1 CallManager bundle. When I tried installing the IP Telephony OS 2000.4.3a it fails with error message:

"installation program has determined that this server is not supported by this media".

On the CD it does say for 7835H servers. Is there really that significant a difference in the 7835I and 7835H servers that causes installation failure?

If that is indeed the problem, how do I get it resolved. I did not find OS images available for download.

TIA

3 REPLIES

Re: IP Telephony OS version

The Callmanager CD kit usually comes with a 4.3a disc for HP and IBM. So make sure you got the right disc.

AFAIK, 7835 servers dont support 2000.4.3 discs. You will have to use 2000.2.7a discs and later upgrade those to 20004.2 and then to 2000.4.3.

HTH

Sankar

PS: please remember to rate posts!

New Member

Re: IP Telephony OS version

The 2000.2.7a discs were required. I have NO IDEA why they shipped 2000.4.3(a), which is only for MCS-7825 servers.

Thanks,

Aaron

Re: IP Telephony OS version

The callmanager cd kit for 7825s have a different part number from the 7835s. Unless you ordered the wrong part number..

123
Views
0
Helpful
3
Replies
CreatePlease login to create content