Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IPCC version matrix

Where does one find a matrix with compatible software versions for IPCC? There are new software versions of CCM and IPIVR since our implementation was completed in January.

Thanks

1 REPLY

Re: IPCC version matrix

I'm working to get something published on our Website. I received authorization to release this information to you:

IPCC with CM 3.1.x

ICM

• ICM 4.6.1

• Plus Hotfixes

• 7 (All ICM systems running Windows NT)

• 58 (CM PG’s, CTI Servers, VRU PG’s)

• 44 (Router)

• 14 & 45 (AW’s)

• 42 & 51 (WebView Server)

• 18, 31, 32, 52 (AW’s – reporting template fixes – not the new 4.6.2 IPCC templates)

• Windows NT NT 4.0sp6 or Windows 2000 Server

• SQL 6.5 or SQL 7.0

CTI Desktop

• Cisco ICM CTI Desktop 4.5.2

• Windows 95, 98, NT 4.0sp6, Win 2000

Cisco Agent Desktop (CAD – formerly TCTI)

• CAD 4.1

• CAD 4.2, 4.2.1, 4.2.2 (recommended)

CTI-OS

• CTI-OS 4.6.1.2

CallManager

• Cisco CallManager 3.1(2c) + Support Patch B from CCO

• CiscoJtapiClient 1.2(1.17) is recommended. Contact TAC to download or download from http://dreich-nt/ipcc

• Otherwise, CiscoJtapiClient 1.2(1.12)

• Cisco Call Manager 3.1(3a) + Support Patch C from CCO -- recommended

• CiscoJtapiClient 1.2(1.20) -- included as part of Support Patch C

Note : JTAPI client is loaded onto the CM PG & IPIVR

IP-IVR

• Cisco Apps 2.2(1) – NOT SUPPORTED FOR IPCC

• Cisco Apps 2.2(2) – requires Apps patch for stuck ports – Contact TAC to download

• Cisco Apps 2.2(3) -- recommended

IPCC with CM 3.0.x

ICM

• Cisco ICM 4.1.5 with Hotfixes:

• 100 – Router , 161 - CM PG, 135 – VRU PG

• Windows NT NT 4.0sp6

• SQL 6.5

• Cisco ICM 4.5.1 with Hotfixes:

• Hotfixes 1, 3, 4, 5, 6, 8, 9, 10, 16, 20

• Windows NT NT 4.0sp6

• SQL 6.5 or SQL 7.0

• Cisco ICM 4.6.1

• Hotfixes 1, 2, 7, 11, 13, 14, 16, 18, 24, 25, 26, 28 (absolutely required for CM PG)

• Windows NT NT 4.0sp6 or Windows 2000 Server

• SQL 6.5 or SQL 7.0

CTI Desktop

• Cisco ICM CTI Desktop 4.5.2 (works with ICM 4.1.5, 4.5, or 4.6.1)

• Windows 95, 98, NT 4.0sp6, Win 2000

Cisco Agent Desktop (CAD – formerly TCTI)

• CAD 4.1

• CAD 4.2, 4.2.1, 4.2.2 (recommended)

• CAD 4.2 releases are only supported with ICM 4.6.1

CTI-OS / Toolkit

• CTI-OS 4.6.1 (works with ICM 4.6.1 only)

CallManager

• Cisco CallManager 3.0(10a)

• Cisco CallManager 3.0(11a)

• Cisco CallManager 3.0(12) – preferred

• Upgrade to this release is required prior to upgrading to CM 3.1.x

Note : Use JTAPI client bundled with CallManager software release – load on PG & IPIVR

IP-IVR

• Cisco Apps 2.1(2)

• Cisco Apps 2.1(3) - NOT SUPPORTED FOR IPCC

325
Views
0
Helpful
1
Replies
CreatePlease to create content