Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

IPMA CallManager Assistant Call Control

I am testing IPMA with Call Manager 5.1. For the most part it is all working in proxy mode. The only thing I dont know if it is normal or not is that the call control is down in the software. Is this normal or am I missing something. So basically I cant use the software to grab a line on the controlled phone and initiate a call. As far as incoming calls go, it all works. I can answer the call with the Assistant software...transfer, conference, etc.

Any help would be appreciated.

3 REPLIES
Hall of Fame Super Red

Re: IPMA CallManager Assistant Call Control

Hi Shane,

I have seen this exact problem in some other threads with no resolution. The "Call Control" should not show as being down in this scenario. I had a look for Bugs and think that you may be hitting this one;

CSCsj89513 Bug Details

Manager/Assistant Updates not working properly

Symptom:

------------

Changing Manager/Assistant configurations are not reflected in

IPMA/CCM. Also see some error messages on VoIP Phone Display.

Condition:

------------

CM 5.1.1.3112-4

Workaround:

-----------------

Restart IPMA Service from CCM Servicability Pages.

Hope this helps!

Rob

New Member

Re: IPMA CallManager Assistant Call Control

Hi Rob,

You are right I also noticed this in my Callmanager ver 5.1.(1)b.

Everytime I add a new IPMA's manager into the CCM, I have to restart the IPMA services before the assistant can filter the mgr line.

But this is not the case for secretary. Where I do not need to restart the IPMA service when I add a new Assistant.

Hope Cisco have some patches to solve this?

Rgds,

KF

Bronze

Re: IPMA CallManager Assistant Call Control

Guys,

was just browsing through trying to troublehsoot some IPMA stuff and noticed the post. i had the same issue with Call Control being down and it was working before this. i changed some setting on the RP and this is when it started happening. However, i restarted the Service and i still didnt get it up. i went back and checked the service paramter for the IPMA and noticed that my assistant template and been reset for some reason so i changed it back and everything was fined after the final restart.

392
Views
5
Helpful
3
Replies
CreatePlease to create content