Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPMA : Route Point not working on wildcard "X"

hiya folks,

I've just set up the IPMA for a client to trial and had configured the route point to be the manager's DN (which is 0243).Incoming calls to the manager were routed correctly via the secretary's proxy line. However, when I changed the route point's DN to "024X", the calls went straight to the manager w/o hitting the secretary's proxy line. Am I missing something ? I had also tried various combination such as "02XX", "0X4X" etc, but none of them worked.

Any1 has similar/same problem as I do ? Pls help.

currently using CM 3.3.3 sr1, OS k9-2000-5sr1

ThankQ!

sean.

4 REPLIES
New Member

Re: IPMA : Route Point not working on wildcard "X"

Hi,

did you change the translation pattern to 024x too?

The TP need to match the route point line number.

I have another problem about IPMA.

The inclusive and esclusive filter don't work on my lab configuration. Do they work on your system?

I have your same system version.

Thanks

Daniele

New Member

Re: IPMA : Route Point not working on wildcard "X"

Hi Daniele,

I didn't create any TP for the DN for either scenario (0243 or 024X).What I gather from cisco readings, TP is required only for redundancy purposes. I had previously tested out in my lab & it worked fine with the "X" wildcard, however for the client's trial, it refused to work. Is there a documented bug for this?

Btw, I did meddle with the inclusive/exclusive filter as well in the lab,but it didn't work between IPhones, and also prolly I could'nt simulate an actual incoming (pstn) call. Hence,does any1 know if the inclu/exclu functionality works for either between IPhones & pstn calls ?

any suggestions much appreciated. Thanks!

sean.

New Member

Re: IPMA : Route Point not working on wildcard "X"

Hi Sean,

sorry for the delay I hope that you just found the solution.

If no,I had some other ideas.

Did you change also the RP name? If it is true you need to change the RP into the IPMA service configuration (I forget once and the service didn't work at restart).

In my labs I ever configured the TP with wildcards because I did tests with call from PSTN and I needed to have a translation.

About the filters, on my system they don't work with PSTN call too.

Daniele

Re: IPMA : Route Point not working on wildcard "X"

Hi Sean,

Yep, we have a similar problem with route points.

We have a route-point 111X which connects to an IVR system. Actually, if someone calls e.g. 1115, the IVR system doesn't get the (called) number 1115, but "111X" which is funny but actually not what we (or the IVR script) expect.

Might in fact be the same problem as yours.

/Martin

123
Views
0
Helpful
4
Replies
CreatePlease login to create content