Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ipma setup

I am experiencing several problems with the setup of IPMA. I have run the IPMA wizard and everything seems to have been applied ok but it does not work as expected:

1. The IPMA Route Point is not registered. I have deleted and recreated it, but with no joy.

2. On the Manager's phone selecting DivAll, diverts no calls at all.

3. Enabling the filter does nothing either. Also there is a message saying 'Filtering Down' on the manager's phone, which means Filtering is not available, but I have no reason for this.

I guess the last two problems are related to the first, but can find no way of getting the RP active. I The only way I can force calls to go to the assistant first is to use CFwdAll, and then pass the calls back via the Intercom, which is useless as a solution.

2 REPLIES

Re: ipma setup

For IPMA to route calls properly you will need to get the RP registered first. Have you restarted tomcat service after you ran the wizard, set the service parameters etc ...??

New Member

Re: ipma setup

I understand that, and I did have it working. Thanks for your reply as a result of it, I reviewed the Service Parameters, and the Route Point name for Proxy Mode had been lost. Set it back to the correct Route Point, and the Route Point came back active again.

118
Views
0
Helpful
2
Replies