Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Is it possible to use 7940/60 8.0(1) SCCP Firmware with CME 3.3

Is it possible to use the firmware listed below with CME 3.3?

7940/7960 IP Phone firmware files only - Compatible CCM Versions: 3.1, 3.2, 3.3, 4.0, 4.1, 5.0

I dont see it under the CME/SRST downloads section. It is available under http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser. Unfortunately it doesnt specify CME. This makes me wonder if it compatible, though this is what my TAC guy recommended i do. I would ask him but i want to apply this change prior to monday.

Thanks

1 REPLY
Hall of Fame Super Red

Re: Is it possible to use 7940/60 8.0(1) SCCP Firmware with CME

Hi Jeff,

I agree that the 8.0(1) firmware is not shown as supported for any CME version (not even 4.0). It also worries me that the CME documentation includes this caveat:

The only platforms and phone devices supported are those that are listed in the Cisco Unified CallManager Express Supported Firmware, Platforms, Memory, and Voice Products for your Cisco Unified CME release. A link to this document can be found in the Cisco Unified CME Documentation Roadmap.

Why don't you contact TAC and ask for your case to be reassigned to a new engineer who is working today. That way you can get some clarification before Monday. Sorry I can't give you the answer you require but it sure looks like CME 3.x does not support this firmware yet. Perhaps the Cisco documentation has just not been updated but "better safe than sorry".

Hope this helps!

Rob

Let us know how you make out.

107
Views
0
Helpful
1
Replies