Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is possible to configure VoIP using Bridge Interface in the router?

______ Router with FXO ports ________

!

!

!

bridge irb

!

!

!

!

interface Serial0

mtu 240

no ip address

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

frame-relay lmi-type ansi

bridge-group 1

!

!

interface Serial0.1 point-to-point

description connected to Router1

ip address 132.20.0.1 255.255.255.252

no ip route-cache

no ip mroute-cache

!

interface FastEthernet0

description connected to EthernetLAN

no ip address

no ip route-cache

no ip mroute-cache

speed auto

bridge-group 1

!

interface BVI1

ip address 10.20.0.1 255.255.0.0

!

traffic-shape rate 64000000 8000000 8000000 1000

frame-relay interface-dlci 520

frame-relay ip rtp header-compression

bridge-group 1

!

bridge 1 protocol ieee

bridge 1 route ip

!

voice-port 1/0

cptone BR

description connected to PSTN (0)

!

voice-port 1/1

!

dial-peer voice 1 pots

destination-pattern 300

port 1/0

!

dial-peer voice 3 voip

destination-pattern 200

session target ipv4:10.20.0.10

ip precedence 5

!

______ Router with FXS interface _______

bridge irb

!

!

!

interface Serial0

mtu 240

no ip address

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

frame-relay lmi-type ansi

bridge-group 1

!

interface Serial0.1 point-to-point

description connected to Router

ip address 132.20.0.2 255.255.255.252

no ip route-cache

no ip mroute-cache

traffic-shape rate 64000000 8000000 8000000 1000

frame-relay interface-dlci 520

frame-relay ip rtp header-compression

bridge-group 1

!

interface FastEthernet0

description connected to EthernetLAN_1

no ip address

no ip route-cache

no ip mroute-cache

speed auto

bridge-group 1

!

interface BVI1

ip address 10.20.0.10 255.255.0.0

!

ip classless

no ip http server

!

bridge 1 protocol ieee

bridge 1 route ip

!

voice-port 1/0

cptone BR

description connected to Phone (20)

!

voice-port 1/1

!

dial-peer voice 1 pots

destination-pattern 200

port 1/0

!

dial-peer voice 3 voip

destination-pattern 300

session target ipv4:10.20.0.1

ip precedence 5

!

!

How to configure VoIP using Bridge Intarfaces?

1 REPLY
Anonymous
N/A

Re: Is possible to configure VoIP using Bridge Interface in the

Yes you can, as logn as the ip connectivy is established between source and destintion voip host.

Note: QOS might be a problem in the bridge environemnt..

87
Views
0
Helpful
1
Replies
CreatePlease login to create content