Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Is there a IOS,CME,CUE compatibility matrix somewhere?

I have a 3745 running c3745-ipvoice-mz.123-7.T1 with CME ver 3.1.1 and a NM-CUE 1.1.2. I need to upgrade the IOS to c3745-ipvoice-mz.123-11.T8. Is there a compatibility matrix that shows if the newer code is compatible with the versions of CME/CUE? Thanks.

2 REPLIES

Re: Is there a IOS,CME,CUE compatibility matrix somewhere?

Take a look at the following documents.

Cisco CallManager Express and Cisco IOS Software Compatibility Matrix

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/prod_release_note09186a0080524434.html

Release Notes for Cisco Unity Express 2.0 (Software Compatibility Section)

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/prod_release_note09186a0080450c0c.html#wp76155

Hope this helps.

Brandon

Re: Is there a IOS,CME,CUE compatibility matrix somewhere?

Thanks for the info.

543
Views
4
Helpful
2
Replies