Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our beta test area to get started.

New Member

ISDN BRI L2 problem in Austria

Installing BRI's for South-Africa Embassy in Vienna.Isdn is connected to telco l1is up but L2 shows the following:

Layer 2 Status:

TEI = 255, Ces = 1, SAPI = 0, State = ESTABLISH_AWAITING_TEI

Please help tried everything

  • Other Collaboration Voice and Video Subjects
3 REPLIES
Hall of Fame Super Red

Re: ISDN BRI L2 problem in Austria

Hi Stefan,

Have a look at the following;

How about if you add "no dial-peer outbound status-check pots" in global config :

From Zulfiqar in this excellent Cisco ask the Expert Archive;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Expert%20Archive&topic=Network%20Infrastructure&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddaceb2/25#selected_message

or this thread from June of this year;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dda6c90/5#selected_message

Hope this helps!

Rob

"May your heart always be joyful And may your song always be sung May you stay forever young " - Dylan
New Member

Re: ISDN BRI L2 problem in Austria

I've never used BRI for voice (it's not all that common for voice in the US), but when doing PRI, whenever you see ESTABLISH_AWAITING_TEI or TEI_ASSIGNED...really anything other than MULTIPLE_FRAMES_ESTABLISHED it means the Signaling or D-Channel isn't up. If I had this issue with a PRI, I would first verify with the carrier that they have turned up the D-Channel, That my framing and signaling types were the same as what is being used by the carrier (this may or may not apply to BRI). I would also run a debug on the ISDN Q921 (ISDN Layer 2) to make sure that I was transmitting and that I was recieving packets back from the carrier.

New Member

Re: ISDN BRI L2 problem in Austria

Morning

Thanks for replays, tried not working.

Did debug isdn q921 it looks like i am not getting signal from telco

217
Views
0
Helpful
3
Replies