Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN Layer 2 doesn't get to be up

We have a C2801 gateway with SRST and several IP phones behind. From last week people aren't able to make incoming and outgoing calls from and to PSTN. The ISDN LAyer 2 is down. It doesn't get to be up.

This the output of the debug isdn q921:

Dec 20 17:15:59.520 MET: ISDN BR0/0/0 Q921: L2_EstablishDataLink: sending SABME

Dec 20 17:15:59.520 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=127

Dec 20 17:16:00.520 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=0

Dec 20 17:16:00.532 MET: ISDN BR0/0/0 Q921: User RX <- UAf sapi=0 tei=0

Dec 20 17:16:01.520 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=0

Dec 20 17:16:01.532 MET: ISDN BR0/0/0 Q921: User RX <- UAf sapi=0 tei=0

Dec 20 17:16:02.520 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=0

Dec 20 17:16:02.532 MET: ISDN BR0/0/0 Q921: User RX <- UAf sapi=0 tei=0

Dec 20 17:16:09.528 MET: ISDN BR0/0/0 Q921: L2_EstablishDataLink: sending SABME

Dec 20 17:16:09.528 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=127

Dec 20 17:16:10.528 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=0

Dec 20 17:16:10.540 MET: ISDN BR0/0/0 Q921: User RX <- UAf sapi=0 tei=0

Dec 20 17:16:11.528 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=0

Dec 20 17:16:11.540 MET: ISDN BR0/0/0 Q921: User RX <- UAf sapi=0 tei=0

Dec 20 17:16:12.528 MET: ISDN BR0/0/0 Q921: User TX -> SABMEp sapi=0 tei=0

Dec 20 17:16:12.540 MET: ISDN BR0/0/0 Q921: User RX <- UAf sapi=0 tei=0

and so on....

Does anyhone know how to make the ISDN interface to be up??

2 REPLIES

Re: ISDN Layer 2 doesn't get to be up

Hi

Can you post the whole config of your router ?

If you are trying to dial using PSTN onto a ISDN line i dont think it will work.

regds

New Member

Re: ISDN Layer 2 doesn't get to be up

The problem was solved last friday, changing the BRIs card.

Thanks for all.

158
Views
0
Helpful
2
Replies
CreatePlease login to create content