Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, dead air, etc.

Last night we applied win-OS-Upgrade-K9.2000-2-5.exe, win-OS-Upgrade-k9.2000-2-5sr1.exe, and win-K9-MS03-039.exe. The patches were all applied without error.

Since then we have been experiencing problems with ringout, dead air, and busy singals (like on Voicemail ports that should roll over). I currently have a P1 case open but I was wondering if anyone else who has the above patches applied has the same issue? I can reproduce it by dialing a number in the voicemail hunt group, putting that call on hold, then dialing that same number again. Sometimes this will ring out, sometimes it will work. If you try it several times I would be interested to hear if anyone has the same problem I am. It seems also to be affecting our CRS CTI ports.

Matt

7 REPLIES
Silver

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

Probably it looks like you are running into some bug issues. Problems with ringout, dead air, and busy singals is related to Phone load. Check for any phone load issues also

New Member

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

We experienced very similar problems after installing OS 2000.2.5 + OS 2000.2.5sr1. This was before MS03-039 was released. We are also running CCM 3.3(3)sr1. It killed my call center using IPCC/Express 3.1(1). After installing the Windows service pack our IPCC agents started dropping calls. When we started investigating the problem we would notice that a caller into one of the IPCC queues would get connected to an agent and then they would hear a couple of beeps and then busy tone. The agent would not hear anything, just dead air. The agents said they did get a few calls through, but when we were investigating the problem, it was occurring on every call.

Needless to say this was very bad. We backed off the Windows maintenance on the IPCC/Express server and this did not correct the problem. We then backed off the maintenance from our Callmanager servers and this corrected the problem immediately.

I have a TAC case open, but TAC is not able to re-create the problem and do not have any other reported problems with the maintenance. So, the best TAC had to offer was to re-install the maintenance and turn on all the recommended tracing to help them find the problem. There is no way I am going to re-install the maintenance with the possibility of taking down my call center. Doing that once was enough pain for me. I did save the mirrored drives when I backed out the maintenance. I borrowed several DL380 servers from our server support folks and I tried to re-create the problem with no success. One TAC engineer was thinking it might have something to do with the RAID controller???

My Callmanagers are running on MCS-7835-1000 servers and my IPCC is running on a MCS-7835-1266 server.

I am currently running OS 2000.2.4sr5 on all my servers and I did recently apply MS03-039 without problems. My TAC case number is E473160. You may want to reference it if it helps TAC to find the root cause. I would be interested in getting your TAC case number to give to the engineers working on my case.

Thanks,

Tom.

New Member

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

I am seeing the same problem since last friday. I will open a tac case right away

-charles

New Member

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

Just to let everyone know, we have resolved it. It has something to do with the new OS patches and the current phone loads. The ACK bit isn't always getting sent when the phone completes call setup is what was explained to me. In order to fix the issue, I was given phone load P0030500RS02. In turn, this caused issues with the URL Idle screen rebooting phones (a new different bug) and I was finally given a even newer phone load P0030500VY00. This to date has resolved all of my issues. This is a newer build then the latest phone loads posted on CCO, which currently do not contain the fix for the issues we are seeing. I hope this helps everyone because it was a pain for me.

Matt

New Member

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

Our TAC rep also gave us a phone load to try - made it worse

CCM - 3.3.2 (spb) running latest patches

(2000-2-5 & sr2, sql2ksp3a, 031 patch)

existing phone load is P00303030200

which is causing odd behavior as described by others

- delays (cut-thru), calls dropping, transfer problems (intermittant no transfer button for release of call til other end answers )

load issued by TAC: P00303030302

which caused more dropped calls, phone would ring - pick up (stop ringing) but can't answer (answer buttom not react)....

is there a better phone load to be using or is the phone load actullay a problem ???

New Member

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

Matt, just wonder how your OS 2.5 adventure goes. I have a customer with 3.3.2spC + OS 2.4 sr5 which I'm at the edge to push it to OS 2.5 sr5. Which phone load you end up with that exists in harmony with 2.5.

BTW, I have another customer begins with 3.3.2spC + OS2.5sr1 and upgrade to sr5 goes fine. Thanks.

New Member

Re: Issues since OS patch upgrade on 3.3(3)sr1 -- fast busys, de

We are also having this problem on 2 customers systems. One is running CCM 3.3(2), and the other running CCM 3.1(2). Exactly the problem you are discribing are occuring. As these two system are running different SQL versions and CallManager Versions, we suspected this is an issue with the OS Upgrade. For referrence our Cisco Case # is E603231

Lance

103
Views
0
Helpful
7
Replies
CreatePlease login to create content