Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issues with VPT 1.0(1)

Hi

I wondered if anyone if using VPT1.0(1) and tried to install the plug-in for CallManager, Release 2? It actually says the installation is complete but when you check the Plug-ins Release 1 is still listed.

The only error messages I find are in the Windows Event Viewer. I have also set the java environment variables as per the release notes.

Thanks

Andy

1 REPLY
Silver

Re: Issues with VPT 1.0(1)

Disable CSA, if installed.

Go to add/remove program, remove "Java 2 SDK", "Voice provisioning tool", "Microsoft SQL server desktop engine" if they are in the list. Make sure the following folders are removed or please manually remove it. C:\j2sdk1.4.2_03

C:\Program Files\Cisco Systems\Voice Provisioning Tool\

96
Views
0
Helpful
1
Replies
CreatePlease to create content