Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ITS and Cisco Unity Voice Mail Problem

Hi There,

I tried to configure the voice mail and MWI. But When I called the voice mail number, I don't hear anything from the unity.but It gets connected to voice mail.

Something wrong with my configs ?

Please give me some enlightenments

FYI, I configure 1001-1004 in voice mail unity and

6001,6002 for MWI

thanks

telephony-service

voicemail 6000

mwi sip-server 192.168.0.77 transport tcp

mwi expires 86400

!

ephone-dn 11

number 6000

name VoiceMail Port 1

no huntstop

!

!

ephone-dn 12

number 6000

name VoiceMail Port 2

no huntstop

!

!

ephone-dn 13

number 6000

name VoiceMail Port 3

no huntstop

!

!

ephone-dn 14

number 6000

name VoiceMail Port 4

no huntstop

!

!

ephone-dn 15

number 6001 secondary 6002

name MWI

mwi on-off

!

!

ephone-dn 16

number 6001 secondary 6002

name MWI

mwi on-off

!

!

ephone-dn 17

number 6001 secondary 6002

name MWI

mwi on-off

!

!

ephone-dn 18

number 6001 secondary 6002

name MWI

mwi on-off

!

!

ephone-dn 131 dual-line

number 1001

label Line 1

name mark Crocker

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

!

!

ephone-dn 132 dual-line

number 1004

label Line 1

description 1004

name Jas Tan

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

night-service bell

!

!

ephone-dn 133 dual-line

number 1002

label Line 1

description 1002

name Cheryl

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

night-service bell

!

!

ephone-dn 134 dual-line

number 1003

label Line 1

description 1003

name Network Phone

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

night-service bell

!

!

!

ephone 1

vm-device-id CiscoUM-VI24

button 1:11

!

!

ephone 2

vm-device-id CiscoUM-VI22

button 1:12

!

!

!

ephone 3

vm-device-id CiscoUM-VI23

button 1:13

!

!

!

ephone 4

vm-device-id CiscoUM-VI21

button 1:14

!

!

!

ephone 13

mac-address 0030.94C3.FFAD

type 7960

button 1:131

!

ephone 14

mac-address 000D.288F.8A82

type 7960

button 1:133

!

!

!

ephone 15

mac-address 000D.287E.43E4

type 7960

button 1:132

!

!

!

ephone 16

mac-address 0030.94C3.A1FF

type 7960

button 1:134

pin 12345

!

4 REPLIES
Silver

Re: ITS and Cisco Unity Voice Mail Problem

You need to do a couple of things.

1) delete ephone-dn 16,17 and 18. You dont need them, you only need one dn to specify mwi on and off

2) Make sure the vm-device-id is correct under the ephone and the unity tsp.

So when you hit the messages button, you dont get your normal greeting, or you cannot get to your mailbox. Have you created a subscriber in unity. Is the subscriber activated.

Also please send a show ephone.

Taimoor

New Member

Re: ITS and Cisco Unity Voice Mail Problem

Hi Taimoor,

thanks for your respon, below are the show ephone you requested...I will try with ur suggestions. anyway I have created all the subscribers, but how to check whether the subscribers are active ??

lga-its#sh ephone

ephone-1 Device:CiscoUM-VI24 TCP socket:[4] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.0.77 2982 Unity Voice Port keepalive 15206 max_line 1

button 1: dn 11 number 6000 CH1 IDLE

ephone-2 Device:CiscoUM-VI22 TCP socket:[3] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.0.77 2981 Unity Voice Port keepalive 15206 max_line 1

button 1: dn 12 number 6000 CH1 IDLE

ephone-3 Device:CiscoUM-VI23 TCP socket:[1] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.0.77 2983 Unity Voice Port keepalive 15206 max_line 1

button 1: dn 13 number 6000 CH1 IDLE

ephone-4 Device:CiscoUM-VI21 TCP socket:[2] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.0.77 2980 Unity Voice Port keepalive 15206 max_line 1

button 1: dn 14 number 6000 CH1 IDLE

ephone-13 Mac:0030.94C3.FFAD TCP socket:[7] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.242.114.10 50793 Telecaster 7960 keepalive 7526 max_line 6

button 1: dn 131 number 1001 CH1 IDLE CH2 IDLE

ephone-14 Mac:000D.288F.8A82 TCP socket:[5] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.1.11 51889 Telecaster 7960 keepalive 7591 max_line 6

button 1: dn 133 number 1002 CH1 IDLE CH2 IDLE

ephone-15 Mac:000D.287E.43E4 TCP socket:[-1] activeLine:0 UNREGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:0.0.0.0 0 Unknown 0 keepalive 0 max_line 0

ephone-16 Mac:0030.94C3.A1FF TCP socket:[6] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.1.10 51048 Telecaster 7960 keepalive 7591 max_line 6

button 1: dn 134 number 1003 CH1 IDLE CH2 IDLE

New Member

Re: ITS and Cisco Unity Voice Mail Problem

Hi Taimoor,

Sorry please ignore my previuos email.this is the correct show ephone...i tried to call my voice mail..now i just get the ringing tone..the voice mail never responds

sh run

Building configuration...

Current configuration : 9711 bytes

!

! Last configuration change at 07:00:56 SGT Mon Aug 25 2003

! NVRAM config last updated at 05:42:15 SGT Sat Aug 23 2003

!

version 12.2

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

clock timezone SGT 0

aaa new-model

!

!

aaa authentication login default local

aaa authentication login telnetauth line

aaa authentication login h323 local

aaa accounting send stop-record authentication failure

aaa accounting network h323 start-stop group radius

aaa accounting connection h323 start-stop group radius

aaa accounting resource h32h start-stop group radius

aaa session-id common

ip subnet-zero

!

!

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

mta receive maximum-recipients 0

!

gw-accounting syslog

gw-accounting aaa

acct-template callhistory-detail

!

!

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0 secondary

ip address 192.168.0.73 255.255.255.0

ip route-cache flow

speed auto

h323-gateway voip interface

h323-gateway voip bind srcaddr 192.168.1.1

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.1

ip http server

ip http path flash:

!

!

logging 192.168.0.192

access-list 1 permit 192.168.0.0 0.0.0.255

!

tftp-server flash:P00303020214.bin

radius-server attribute 44 include-in-access-req

radius-server attribute 6 support-multiple

radius-server attribute 55 include-in-acct-req

radius-server host 192.168.0.227 auth-port 1645 acct-port 1813 key 7 04480E051D2458

radius-server authorization permit missing Service-Type

radius-server vsa send accounting

radius-server vsa send authentication

!

call application voice callauthen tftp://192.168.0.20/tcl/clid_authen_col_npw_cli.1.1.0.tcl

call application voice callauthen language 0 en

call application voice callauthen set-location en 0 tftp://192.168.0.20/tcl/prompts/

call rsvp-sync

!

voice-port 0/0

cptone SG

!

voice-port 0/1

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

application clid_authen_collect

destination-pattern 9T

port 0/0

prefix 9

!

dial-peer voice 2 pots

destination-pattern 1T

no digit-strip

port 0/0

!

dial-peer voice 3 voip

destination-pattern 3T

session target ipv4:192.168.0.202

dtmf-relay h245-alphanumeric

codec g711alaw

no vad

!

dial-peer voice 4 voip

destination-pattern 1001

session target ipv4:192.242.114.1

no vad

!

dial-peer voice 5 voip

destination-pattern 8T

session target ipv4:192.242.114.1

no vad

!

dial-peer voice 6 voip

destination-pattern 90..

session target ipv4:192.168.0.192

dtmf-relay h245-alphanumeric

codec g711ulaw

!

dial-peer voice 7 pots

incoming called-number .T

destination-pattern 65T

port 0/0

prefix 9

!

!

telephony-service

fxo hook-flash

load 7960-7940 P00303020214

max-ephones 30

max-dn 150

ip source-address 192.168.1.1 port 2000

max-redirect 20

timeouts interdigit 3

system message LGA Telecom Cisco IPPhone

url directories http://192.168.0.192/fw/apps/Speed/xml/directory.html

url services http://phone-xml.berbee.com/menu.xml

create cnf-files version-stamp 7960 Aug 22 2003 15:33:13

voicemail 6000

mwi sip-server 192.168.0.77 transport tcp

mwi expires 86400

max-conferences 8

moh music-on-hold.au

web admin customer name customer password customer

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern 3

login timeout 5 clear 18:00

after-hours block pattern 1 44

after-hours day Sun 03:00 23:00

after-hours day Mon 03:00 23:00

after-hours day Tue 03:00 23:00

after-hours day Wed 03:00 23:00

after-hours day Thu 03:00 23:00

after-hours day Fri 03:00 23:00

after-hours day Sat 03:00 23:00

night-service code *1234

night-service day Sun 00:00 23:59

night-service day Mon 18:00 08:20

night-service day Tue 18:00 08:20

night-service day Wed 18:00 08:20

night-service day Thu 18:00 08:20

night-service day Fri 18:00 08:20

night-service day Sat 00:00 23:59

!

!

ephone-dn 11

number 6000

name VoiceMail Port 1

preference 1

no huntstop

!

!

ephone-dn 12

number 6000

name VoiceMail Port 2

preference 2

no huntstop

!

!

ephone-dn 13

number 6000

name VoiceMail Port 3

preference 3

no huntstop

!

ephone-dn 14

number 6000

name VoiceMail Port 4

preference 4

no huntstop

!

!

ephone-dn 15

number 6001 secondary 6002

name MWI

mwi on-off

!

!

ephone-dn 131 dual-line

number 1001

label Line 1

name mark Crocker

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

!

!

ephone-dn 132 dual-line

number 1004

label Line 1

description 1004

name Jas Tan

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

night-service bell

!

!

ephone-dn 133 dual-line

number 1002

label Line 1

description 1002

name Cheryl

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

night-service bell

!

!

ephone-dn 134 dual-line

number 1003

label Line 1

description 1003

name Network Phone

call-forward busy 6000

call-forward noan 6000 timeout 10

mwi sip

night-service bell

!

!

ephone-dn 141 dual-line

number 2110

label Line 1

description Phone Ten

name Phone Ten

call-forward busy 6000

call-forward noan 6000 timeout 10

night-service bell

!

!

ephone 1

vm-device-id CiscoUM-VI24

button 1:11

!

!

!

ephone 2

vm-device-id CiscoUM-VI22

button 1:12

!

!

!

ephone 3

vm-device-id CiscoUM-VI23

button 1:13

!

!

!

ephone 4

vm-device-id CiscoUM-VI21

button 1:14

!

!

!

ephone 13

mac-address 0030.94C3.FFAD

type 7960

button 1:131

!

!

!

ephone 14

mac-address 000D.288F.8A82

type 7960

button 1:133

!

!

ephone 15

mac-address 000D.287E.43E4

type 7960

button 1:132

!

!

!

ephone 16

mac-address 0030.94C3.A1FF

type 7960

button 1:134

pin 12345

!

!

!

ephone 17

mac-address 000D.299D.396A

type 7960

!

!

!

ephone 18

mac-address 000D.299D.3393

type 7960

!

!

!

ephone 19

mac-address 000D.299D.39F4

type 7960

!

!

!

ephone 20

mac-address 000D.299D.389D

type 7960

!

!

!

ephone 21

mac-address 000D.290A.BC2A

type 7960

!

!

!

ephone 22

mac-address 000D.295E.5438

type 7960

!

!

!

ephone 23

mac-address 000D.295E.548C

type 7960

!

!

!

ephone 24

mac-address 000D.295E.5465

type 7960

!

!

!

ephone 25

mac-address 000D.295E.531B

type 7960

!

!

ephone 26

mac-address 000D.295E.520C

type 7960

!

!

!

ephone 27

mac-address 000D.295E.5468

type 7960

!

!

!

ephone 28

mac-address 000D.2932.24AC

type 7960

!

!

!

ephone 29

mac-address 000D.295E.5133

type 7960

!

!

ephone 30

mac-address 000D.2932.24A0

type 7960

!

!

ephone-hunt 1 sequential

pilot 4000

list 1003, 1002

final 6000

no-reg

!

!

!

line con 0

line aux 0

line vty 0 4

access-class 1 in

password 7 15131B1C082F22303B

login authentication telnetauth

!

ntp clock-period 17208284

end

lga-its# sh ep

lga-its#sh ephone

ephone-1 Device:CiscoUM-VI24 TCP socket:[4] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:1 paging 0 debug:0

IP:192.168.0.77 2982 Unity Voice Port keepalive 15255 max_line 1

button 1: dn 11 number 6000 CH1 IDLE

ephone-2 Device:CiscoUM-VI22 TCP socket:[3] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:1 paging 0 debug:0

IP:192.168.0.77 2981 Unity Voice Port keepalive 15255 max_line 1

button 1: dn 12 number 6000 CH1 IDLE

ephone-3 Device:CiscoUM-VI23 TCP socket:[1] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:1 paging 0 debug:0

IP:192.168.0.77 2983 Unity Voice Port keepalive 15255 max_line 1

button 1: dn 13 number 6000 CH1 IDLE

ephone-4 Device:CiscoUM-VI21 TCP socket:[2] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:1 paging 0 debug:0

IP:192.168.0.77 2980 Unity Voice Port keepalive 15255 max_line 1

button 1: dn 14 number 6000 CH1 IDLE

ephone-13 Mac:0030.94C3.FFAD TCP socket:[7] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.242.114.10 51581 Telecaster 7960 keepalive 14 max_line 6

button 1: dn 131 number 1001 CH1 IDLE CH2 IDLE

ephone-14 Mac:000D.288F.8A82 TCP socket:[8] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.1.11 51890 Telecaster 7960 keepalive 14 max_line 6

button 1: dn 133 number 1002 CH1 IDLE CH2 IDLE

ephone-15 Mac:000D.287E.43E4 TCP socket:[-1] activeLine:0 UNREGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:0.0.0.0 0 Unknown 0 keepalive 0 max_line 0

ephone-16 Mac:0030.94C3.A1FF TCP socket:[5] activeLine:0 REGISTERED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0

IP:192.168.1.10 51050 Telecaster 7960 keepalive 13 max_line 6

button 1: dn 134 number 1003 CH1 IDLE CH2 IDLE

New Member

Re: ITS and Cisco Unity Voice Mail Problem

Hi Taimoor,

I have tried with your suggestions. I recreated the subscribers. Now I can get into the voice mail, but the voicemail always goes to one extention which is 1001, eventhough i called other extentions and i left the voice mail. I didn't get anyvoice mails from that extention. but 1001 got the voice mail instead. any idea why it happens ?

thanks

235
Views
0
Helpful
4
Replies