Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IVC Install Problem

I'm running Unity 2.4.6(102) on NT4(SP6a) w/ Exch 5.5(SP4) (switch is CCM 3.0.8). I'm trying to setup blind location addressing with IVC. IMS installed fine. IVC went through what appeared to be a normal install. Drivers got loaded in the right place and setup asked whether to start the service, to which I responded "yes".<br><br>However after installation (and reboot), no connector shows up in exchange, and no service in the Services Control Panel.<br><br>Add/Remove shows IVC, but gives an error when trying to uninstall.<br><br>Re-installing IVC produces same results described above.<br><br>Any thoughts? Thanks, Lee<br><br>

5 REPLIES
Anonymous
N/A

Re: IVC Install Problem

Hmmm... that's odd. The only known (serious) error with the IVC has to do with installing it on systems where the LDAP protocol is using a different port other than 389... the updated install that will come with the next version of Unity 2.4.6 has a dialog where you can change it but the current one shipping with build 102 does not.

that wouldn't have anything to do with you, however, since the setup would faily very vocally in this case. And the "Internet Voice Connector" doesn't show up in the SCM anywhere... that's very strange. So no errors pop up at all during the setup? it wouldn't have asked if you wanted to start the service if it didn't think it went through smooth. That's really suprising, I've never seen anything like that.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: IVC Install Problem

Jeff, sorry for the delayed response, I'm just back from PTO. LDAP is on port 389, and no pop up error messages!

I punted on IVC and used exchange connectors and directory replication. Unity then worked like a champ. Still, I'd still like to know what went wrong...

thanks, Lee

New Member

Re: IVC Install Problem

Hey Jeff,

I ran into this exact scenario w/ a Unity 2.4.6.161 server. I tried installing every which way (currently doing testing in our lab)....Exchange 5.5 connector. I downloaded the updated version off of CCO to no avail as well. We traced the install and found the tempu.log file showing issues during IVC setup when it hit the IVC password. Our Unity password was blank (since it's just in our lab). We gave the account a password and it installed perfectly. It showed up in SCM and Exchange Admin as it should.

I just wanted to pass this on for any others who may run into this and also for the development team to test and see if they can fix it if they find what we found.

Thanks,

Rob Thornton

Special Order Systems

Cisco Employee

Re: IVC Install Problem

Excellent! Thanks for following up...

New Member

Re: IVC Install Problem

For those downloading the latest voice connector for Exchange 5.5 with intentions of installing on an NT4 server, please note the special requirements on page 3 of the release notes:

• If the Exchange server on which the Voice Connector will be installed is running Windows NT 4.0,

the Microsoft Active Directory Services Client Extension (DSClient) for Windows NT 4.0 must be

installed on the server prior to installing the Voice Connector. The DSClient requires Windows NT

4.0 Service Pack 6a. For information on downloading and installing the DSClient from the Microsoft

website, refer to the following Microsoft Knowledge Base articles:

– Q288358—HOW TO: Install the Active Directory Client Extension

– Q295166—INFO: Advanced Installation of Directory Services Client for Windows NT 4.0

– Q295168—INFO: Files Installed by Directory Services Client Extension for Windows NT 4.0

– Q289105—INFO: Support for ADSI on Windows NT 4.0

– Q216290—INFO: Determining Which Version of ADSI Is Installed

Thanks.

132
Views
0
Helpful
5
Replies
CreatePlease to create content