Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

JTAPI login failed

iam getting the following error when doing the cisco unity express initialization wizard;

"JTAPI login failed. Error while determining CCM version-1"

ive done a search on the cisco error decoder but found nothing.

please help

10 REPLIES
Hall of Fame Super Red

Re: JTAPI login failed

New Member

Re: JTAPI login failed

IIS in the CallManager is configured to "require SSL" in the CCMPluginsServer directory. Disable this requirement and install will continue.

please elaborate on the above paragraph.

New Member

Re: JTAPI login failed

Looks like you have no such login in callmanager or password is incorrect. Are you sure that user which you used in unity configuration exists in callmanager?

Hall of Fame Super Red

Re: JTAPI login failed

Hi Celso,

Workaround - Disable HTTPs for the above URL (http://x.x.x.x/CCMPluginsServer/CiscoJTAPIClient.exe.)

as follows:

1. Go to Start -> Programs -> Administrative tools -> Internet Services Manager.

2. Click on your server name and expand it.

3. Expand Default web site.

4. Right click on CCMPluginsServer and select Properties.

5. Go to Directory security.

6. Click on Edit under Secure Communications.

7. Remove the Require Secure Channel check box at the top

8. Click OK and close the 2 dialog boxes.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel2_3/relnote/rncue23.html#wp135836

Hope this helps!

Rob

New Member

Re: JTAPI login failed

it looks llike this does not apply to me coz am using XP. i dont see this sequence in my machine.

New Member

Re: JTAPI login failed

or is it maybe because i havent made my ccme gui worked yet?

Hall of Fame Super Red

Re: JTAPI login failed

Hi Celso,

I see that perhaps we are heading down the wrong path here. There are two flavours of CUE,one for CCM (Callmanager) and one for CME (Callmanager Express) it looks to me like you are trying to install the CCM version instead ot the CME version. This will cause this issue :(

Make sure you use the proper files and you should be good to go!

Hope this helps!

Rob

New Member

Re: JTAPI login failed

this is a bundled ccme from cisco..it is a 2801 with cme, and we just added the aim cue.

Hall of Fame Super Red

Re: JTAPI login failed

Hi Celso,

Here are some examples of where I think this went wrong. You may be trying to use the wrong License file;

For Callmanager (which I think you have used)

cue-vm-license_12mbx_ccm_3.0.2.pkg

License information package for a 12-mailbox version of the Cisco Unity Express with VoiceMail application that works with Cisco Unified CallManager. For all Cisco Unity Express modules: AIM-CUE, NM-CUE, NM-CUE-EC & NME-CUE.

For Callmanager Express - CME (which I think you need)

cue-vm-license_12mbx_cme_3.0.2.pkg

License information package for a 12-mailbox version of the Cisco Unity Express with VoiceMail application that works with Cisco Unified CallManager Express. For all Cisco Unity Express modules: AIM-CUE, NM-CUE, NM-CUE-EC & NME-CUE

From this link;

http://www.cisco.com/cgi-bin/tablebuild.pl/cue-302-licenses

Hope this helps!

Rob

New Member

Re: JTAPI login failed

Hi Rob,

Just wondering if you have encoutered the same problem in Cue 7.01 and cm 7.0

I getting the same problem but there is no IIS manager in CM 7.0 to disable https.

I checked the release notes for cue 7.01 and saw some open caveat on jtapi crashing.

It looks like I have to upgrade to 7.02 or higher.

Any help appreciated.

Thanks,

Paul

575
Views
0
Helpful
10
Replies
CreatePlease to create content