Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

JTAPI version in 4.1(3)

Does anyone know what version of JTAPI comes with CallManager 4.1(3) upgrade? I've downloaded it from the web and I'm attempting to make my list of things to do post upgrade. Will I need to upgrade my CRS Agent that are using CAD?

Thanks

Debbie

1 ACCEPTED SOLUTION

Accepted Solutions

Re: JTAPI version in 4.1(3)

The JTAPI version with 4.1(3) is 2.1(3.3). Please see the following link for confirmation. Also, take a look at the compatibility requirements between CRS and CCM. One issue I ran into when upgrading to CCM 4.1(3) was that my current CRS was not compatible with CCM 4.1(3) and the version compatible with 4.1(3) was not compatile with my current CCM. I ended up performing the upgrades in the same maintenance window installing the CCM upgrade first. There is a JTAPI client update tool in CRS that updates the CRS JTAPI version to the current CCM version. If you upgrade CRS, your agents will need to be upgraded as well.

Cisco CallManager Compatibility Matrix

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

Hope this helps. If so, please rate the post.

Thanks,

Brandon

3 REPLIES

Re: JTAPI version in 4.1(3)

The JTAPI version with 4.1(3) is 2.1(3.3). Please see the following link for confirmation. Also, take a look at the compatibility requirements between CRS and CCM. One issue I ran into when upgrading to CCM 4.1(3) was that my current CRS was not compatible with CCM 4.1(3) and the version compatible with 4.1(3) was not compatile with my current CCM. I ended up performing the upgrades in the same maintenance window installing the CCM upgrade first. There is a JTAPI client update tool in CRS that updates the CRS JTAPI version to the current CCM version. If you upgrade CRS, your agents will need to be upgraded as well.

Cisco CallManager Compatibility Matrix

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm

Hope this helps. If so, please rate the post.

Thanks,

Brandon

New Member

Re: JTAPI version in 4.1(3)

Thanks Brandon. That's just what I needed to know. I've looked at the compatibility matrix and I seem to pass with flying colors. I've already upgraded to 4.1(2) in May and at that time I also had to upgrade CRS to 3.5(3) SR1, due to the compatibility with CM. I have JTAPI version 2.1(2.5), so it appears that I'll be upgrading clients as well as CRS, after my CM upgrade this weekend. Thanks again.

Debbie

Hall of Fame Super Silver

Re: JTAPI version in 4.1(3)

If you install CCM 4.1(3)sr1 the version is 2.1(3.9), with CCM 4.1(3)sr2 it's 2.1(3.11).

Chris

121
Views
0
Helpful
3
Replies
CreatePlease to create content