Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Less PBX Integration W/3.1?

We recently had cause to note that there are *many* fewer PBX integration .ini files with a Unity 3.1.x install than there were under 2.4.6. Is the reason for this purely a marketing one, or are there supportability issues as well? Should we be concerned about whether TAC will support specific integration files that were included with 2.4.6 but no longer exist with 3.1.x?

Thanks.

Grant

Grant Hartline

Consulting Engineer

Digital Precision

ghartline@dprecision.com

2 REPLIES
Gold

Re: Less PBX Integration W/3.1?

Cisco does not support every integration in 3.1 that was supported in 2.4.6 for several reasons. The list of what Cisco does supported is available here:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/31_sysrq.htm#xtocid27

Keith

New Member

Re: Less PBX Integration W/3.1?

Thanks, Keith. I hate to beat a dead horse here, but it's important that I know for certain. Are you saying that TAC will NOT support PBX's not on the supported list in the document, even if the PBX was supported in 2.4.6? Is the workaround (for customers who have one of those PBX's) to buy 2.4.6? Is that even possible any more?

Thanks again.

Grant

81
Views
0
Helpful
2
Replies
CreatePlease login to create content