Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LOGIN AS IP PHONE AGENT GIVES AGENT IN USE ERROR

We have icd 3.0. We use IP Phones to log in with. Everything has been fine until today a user came to work, and tried to log in at her phone and it said AGENT IN USE... gave an option to try a forced login, but that did nothing.. I have looked in the system. The agent is NOT in use anywhere... There are also other agents assigned to this phone, trying their id's gives the same error... I have unassociated the phone and re-associated it... I've also deleted and re-added one of the users it said was in use - this did not help... I am not sure what else to do at this point... HELP!!!

3 REPLIES
New Member

Re: LOGIN AS IP PHONE AGENT GIVES AGENT IN USE ERROR

Try resetting the CTI Manager on the Call Manager.

If this do not work, try disassociating the phone with PG User and thenreset the phone and CTI Manger and then reassocite the phone and the user.

Raj.

New Member

Re: LOGIN AS IP PHONE AGENT GIVES AGENT IN USE ERROR

I have been in this position and have done the following:

- Dis-associate Agent DN from RM-ICD user

- Dis-associate Agent DN from "telecaster" user

- Dis-associate Agent ICD DN from Agent User

Reassociate Agent DN with "RM-ICD" user

Reassociate Agent DN with "telecaster" user

Reassociate Agent ICD DN with Agent User

HTH

Mike

New Member

Re: LOGIN AS IP PHONE AGENT GIVES AGENT IN USE ERROR

Have you tried to re-create the Agent ICD/ACD DN? I have run into this before and after taking all your steps have resorted to this. No idea why....

142
Views
0
Helpful
3
Replies