Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

losing digits on a 2661 running voice over ip

I am running voice over ip on a 2661 transmitting over a T1 converting to a E1 in Mexico terminating into another 2661 only first thing in the morning the router loses a digit for about 5 min. It is like it is in sleep mode and then for the rest of the day it works fine. any suggestions?

4 REPLIES
Cisco Employee

Re: losing digits on a 2661 running voice over ip

Are you using dtmf-relay on the voip dial-peers? Which kind, cisco-rtp, h245-alphanumeric, etc?

New Member

Re: losing digits on a 2661 running voice over ip

here is the config, What happens is that it works great for about a week and then first thing in the morning A digit will be dropped, this will continue for about 15 minutes then everything will work great until the following morning. If I reboot the dropping of the digits stop for about a week then it starts up again

Current configuration : 5782 bytes

!

version 12.1

no service single-slot-reload-enable

service nagle

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone

no service password-encryption

!

hostname

!

logging buffered 25000 debugging

logging rate-limit console 10 except errors

enable password wan102

!

voice-card 2

!

ip subnet-zero

!

!

no ip finger

ip domain-name azarnutco.com

ip name-server 10.1.x.x

ip name-server 10.1.x.x

ip name-server 10.1.x.x

!

isdn voice-call-failure 0

call rsvp-sync

voice rtp send-recv

!

!

!

!

!

!

!

controller T1 1/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 2/0

framing esf

linecode b8zs

ds0-group 0 timeslots 1 type e&m-delay-dial

ds0-group 1 timeslots 2 type e&m-delay-dial

ds0-group 2 timeslots 3 type e&m-delay-dial

ds0-group 3 timeslots 4 type e&m-delay-dial

ds0-group 4 timeslots 5 type e&m-delay-dial

ds0-group 5 timeslots 6 type e&m-delay-dial

ds0-group 6 timeslots 7 type e&m-delay-dial

ds0-group 7 timeslots 8 type e&m-delay-dial

ds0-group 8 timeslots 9 type e&m-delay-dial

ds0-group 9 timeslots 10 type e&m-delay-dial

ds0-group 10 timeslots 11 type e&m-delay-dial

ds0-group 11 timeslots 12 type e&m-delay-dial

ds0-group 12 timeslots 13 type e&m-delay-dial

ds0-group 13 timeslots 14 type e&m-delay-dial

ds0-group 14 timeslots 15 type e&m-delay-dial

ds0-group 15 timeslots 16 type e&m-delay-dial

ds0-group 16 timeslots 17 type e&m-delay-dial

ds0-group 17 timeslots 18 type e&m-delay-dial

ds0-group 18 timeslots 19 type e&m-delay-dial

ds0-group 19 timeslots 20 type e&m-delay-dial

ds0-group 20 timeslots 21 type e&m-delay-dial

ds0-group 21 timeslots 22 type e&m-delay-dial

ds0-group 22 timeslots 23 type e&m-delay-dial

ds0-group 23 timeslots 24 type e&m-delay-dial

!

!

interface FastEthernet0/0

ip address 10.1.0.4 255.255.0.0

ip helper-address 10.3.255.255

ip nat inside

duplex auto

speed auto

no cdp e

!

interface Serial1/0:0

ip address 10.2.1.1 255.255.0.0

ip nat inside

no cdp enable

ip rsvp bandwidth 1152 32

!

ip default-gateway 10.1.0.1

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.0.1

ip route 10.3.0.0 255.255.0.0 10.2.2.2

no ip http server

!

access-list 1 permit 10.0.0.0 0.255.255.255

no cdp run

!

voice-port 2/0:0

timeouts wait-release 3

connection trunk 100

!

voice-port 2/0:1

timeouts wait-release 3

connection trunk 101

!

voice-port 2/0:2

timeouts wait-release 3

connection trunk 102

!

voice-port 2/0:3

timeouts wait-release 3

connection trunk 103

!

voice-port 2/0:4

timeouts wait-release 3

connection trunk 104

!

voice-port 2/0:5

timeouts wait-release 3

connection trunk 105

!

voice-port 2/0:6

timeouts wait-release 3

connection trunk 106

!

voice-port 2/0:7

timeouts wait-release 3

connection trunk 107

!

voice-port 2/0:8

timeouts wait-release 3

connection trunk 108

!

voice-port 2/0:9

timeouts wait-release 3

connection trunk 109

!

voice-port 2/0:10

timeouts wait-release 3

connection trunk 110

!

voice-port 2/0:1

timeouts wait-release 3

connection trunk 111

!

voice-port 2/0:12

timeouts wait-release 3

connection trunk 112

!

voice-port 2/0:13

timeouts wait-release 3

connection trunk 113

!

voice-port 2/0:14

timeouts wait-release 3

connection trunk 114

!

voice-port 2/0:15

timeouts wait-release 3

connection trunk 115

!

voice-port 2/0:16

timeouts wait-release 3

connection trunk 116

!

voice-port 2/0:17

timeouts wait-release 3

connection trunk 117

!

voice-port 2/0:18

timeouts wait-release 3

connection trunk 118

!

voice-port

timeouts wait-release 3

connection trunk 119

!

voice-port 2/0:20

timeouts wait-release 3

connection trunk 120

!

voice-port 2/0:21

timeouts wait-release 3

connection trunk 121

!

voice-port 2/0:22

timeouts wait-release 3

connection trunk 122

!

voice-port 2/0:23

timeouts wait-release 3

connection trunk 123

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 200

port 2/0:0

!

dial-peer voice 2 pots

destination-pattern 201

port 2/0:1

!

dial-peer voice 3 pots

destination-pattern 202

port 2/0:2

!

dial-peer voice 4 pots

destination-pattern 203

port 2/0:3

!

dial-peer voice 5 pots

destination-pattern 204

port 2/0:4

!

dial-peer voice 6 pots

destination-pattern 205

port 2/0:5

!

dial-peer voice 7 pots

destination-pattern 206

port 2/0:6

!

dial-peer voice 8 pots

destination-pattern 207

port 2/0:7

!

dial-peer voice 9 pots

destination-pattern 208

port 2/0:8

!

dial-peer voice 10 pots

destination-pattern 209

port 2/0:9

!

dial-peer voice 11 pots

destination-pattern 210

port 2/0:10

!

dial-peer voice 12 pots

destination-pattern 211

port 2/0:11

!

dial-peer voice 13 pots

destination-pattern 212

port 2/0:12

!

dial-peer voice 14 pots

destination-pattern 213

port 2/0:13

!

dial-peer voice 15 pots

destination-pattern 214

port 2/0:14

!

dial-peer voice 16 pots

destination-pattern 215

port 2/0:15

!

dial-peer voice 17 pots

destination-pattern 216

port 2/0:16

!

dial-peer voice 18 pots

destination-pattern 217

port 2/0:17

!

dial-peer voice 19 pots

destination-pattern 218

port 2/0:18

!

dial-peer voice 20 pots

destination-pat

port 2/0:19

!

dial-peer voice 21 pots

destination-pattern 220

port 2/0:20

!

dial-peer voice 22 pots

destination-pattern 221

port 2/0:21

!

dial-peer voice 23 pots

destination-pattern 222

port 2/0:22

!

dial-peer voice 24 pots

destination-pattern 223

port 2/0:23

!

dial-peer voice 30 voip

destination-pattern 1..

session target ipv4:10.2.2.2

req-qos controlled-load

ip precedence 5

!

!

line con 0

transport input none

speed 115200

line aux 0

password

modem InOut

modem autoconfigure discovery

transport input all

stopbits 1

speed 2400

line vty 0 4

exec-timeout 5 0

password

login

!

end

Cisco Employee

Re: losing digits on a 2661 running voice over ip

I see you are using connection trunk.

You might want to try configuring dtmf-relay h245-signal on both routers in the voip dial-peers.

Unfortunately, a config change like that will only take effect for new calls, and since trunks are up all the time, you will have to either do a shutdown and no shutdown on all the voice-ports to get the calls to re-establish, or a t1 controller shutdown / no shutdown, or a reboot. So you may want to wait until the weekend or a maintenance window and do that.

New Member

Re: losing digits on a 2661 running voice over ip

Thank you

158
Views
0
Helpful
4
Replies
CreatePlease to create content