Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Loss first tree packets in VOIP

when make any call the first packets loss the other people not hear my voice, but after 3 words my voice the other people hear my voice, i am configurating

class map

police map

ip precedence

ppp multilink

this my configuration

what happening with packets loss

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Texmelucan

!

!

memory-size iomem 15

ip subnet-zero

!

!

!

!

class-map match-all texme

match access-group 110

!

!

policy-map texmelucan

class texme

bandwidth 35

queue-limit 96

class class-default

fair-queue

queue-limit 32

!

!

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

!

!

interface Loopback8

description *** USED FOR VOIP ONLY ***

ip address 192.168.2.8 255.255.255.255

h323-gateway voip bind srcaddr 192.168.2.8

!

interface Multilink8

bandwidth 64

ip address 192.168.1.18 255.255.255.252

no ip route-cache

ip tcp header-compression iphc-format

no ip mroute-cache

max-reserved-bandwidth 80

service-policy output texmelucan

no cdp enable

ppp multilink

ppp multilink fragment-delay 20

ppp multilink interleave

multilink-group 8

ip rtp header-compression iphc-format

!

interface FastEthernet0/0

description ***LAN***

ip address 172.16.8.1 255.255.255.0

ip helper-address 172.16.1.21

speed auto

no cdp enable

!

interface Serial0/0

bandwidth 64

no ip address

encapsulation ppp

no fair-queue

no cdp enable

ppp multilink

multilink-group 10

!

router eigrp 100

network 172.16.0.0

network 192.168.1.0

network 192.168.2.0

no auto-summary

no eigrp log-neighbor-changes

!

no ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.1

ip http server

ip pim bidir-enable

!

!

access-list 110 permit udp any range 16384 32767 any range 16384 32767

access-list 110 permit tcp any eq 1720 any eq 1720

no cdp run

!

call rsvp-sync

!

voice-port 1/0

output attenuation 6

echo-cancel coverage 32

!

voice-port 1/1

output attenuation 6

echo-cancel coverage 32

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 60 pots

destination-pattern 60

port 1/0

!

dial-peer voice 61 pots

preference 1

destination-pattern 60

port 1/1

!

dial-peer voice 6000 voip

destination-pattern 22...

session target ipv4:192.168.2.1

ip qos dscp cs5 media

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

line vty 5 15

login

!

end

1 REPLY
Cisco Employee

Re: Loss first tree packets in VOIP

You may want to try adding the voice rtp send-rcv command to see if that helps.

92
Views
0
Helpful
1
Replies
CreatePlease to create content