Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
hu
New Member

lost configuration VIC-4DID / no signal DID = FXS

Hi,

I have one voice card VIC-4DID, in fact the configuration is like FXS (no signal did), however when the power loss is present (equipment goes out), these configuration is lose, so i try again the FXS configuration...

Somebody knows about this issue??

Thanks in advanced.

5 REPLIES
Hall of Fame Super Silver

lost configuration VIC-4DID / no signal DID = FXS

Are you sure you have saved the configuration before power was lost?

Chris

New Member

lost configuration VIC-4DID / no signal DID = FXS

Hi Chris Deren,

That's correct, yes I did.

someone idea?

Regards

Hall of Fame Super Gold

lost configuration VIC-4DID / no signal DID = FXS

That command is the default, so it's normal that doesn't appear in configuration.

New Member

Re: lost configuration VIC-4DID / no signal DID = FXS

The command (no signal did) is not the default because the voice card is DID, I understand the signaling is like a Wink, Immediate, and Delay Dial... the problem is the applied configuration (no signal did) does not keep in the NVRAM when voltage variation exists or power lost...then it returns to have the signaling by default...

I applied the following command in the voice ports:

voice-port 2/0

idle-voltage low

!

voice-port 2/1

idle-voltage low

!

voice-port 2/2

idle-voltage low

!

voice-port 2/3

idle-voltage low

!

What do you think about this???

Regards.

Hall of Fame Super Gold

Re: lost configuration VIC-4DID / no signal DID = FXS

Again:

the command IS  default.

Cisco only makes ONE type of card, and the default mode is NO DID.

563
Views
0
Helpful
5
Replies
CreatePlease to create content