Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Lost directories and services

After my upgrade from 3.1(1) to 3.1(2a). DC Directory service is started and URL's are correct. Any ideas or known fixes?

4 REPLIES

Re: Lost directories and services

Hello -

We've encountered these problems before, including inability to access certain web pages. We had to stop/restart the IIS Admin service. Hope that helps.

Sincerely, Ginger

New Member

Re: Lost directories and services

Thanks Ginger!! That worked perfectly. Now I guess the question would be why? (I'm not expecting you to answer...just thought provoking)

Thanks again.

Re: Lost directories and services

Hey, glad that worked! I forgot to mention, there are two dependent services on IIS Admin; FTP and World Wide Web. If you just start the IIS Admin service, the other two need to be restarted manually. I'm not sure of the reason for needing to stop/restart the service, but we had called TAC once before (using an earlier version of CM) and that is what they recommended.

Ginger

Cisco Employee

Re: Lost directories and services

FYI, instead of manually manipulating the individual services, you can just right-click IIS Admin and choose Restart, then click Yes in the dialog box. It takes care of everything in the right order.

102
Views
0
Helpful
4
Replies