Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Low Bit Rate Codec

I am running ccm 3.08 and 12.15(t) on an mcs 7835 and an AS-5300 respectively. The 5300 router is not in the same office where the majority of the cp 7960 phones reside and has 2 x q931 lines connected to a nm-hdv-2e1 module. I want to use g711 within the main office (internal calls) and a low bit rate codec for calls between phones and the 5300 gateway.

I have created two regions and two device pools. One contains all the phones (default) and the other contains the gateway (extenal). The codecs are set accordingly i.e.

default<->default g711

default<->external g729

On the AS 5300 I have a dial-peer with the codec set to g729r8 (also tried g729br8).

However this doesn't seem to work- I get the reorder tone for external calls but am able to make internal calls. When I use g711 system-wide all calls work fine.

Does anybody have any ideas a to what I am doing wrong?

2 REPLIES
Cisco Employee

Re: Low Bit Rate Codec

And you are sure that you setup g.729 between the defaultg711 and externalg729? By looking at the call manager trace and debug voip ccapi inout from the 5300 can you tell which side is disconnecting the call?

Thank you,

-Mckee

New Member

Re: Low Bit Rate Codec

I upgraded to CCM 3.1 and it seems to work fine now...

thanks for your response.

94
Views
0
Helpful
2
Replies