Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

MC3810 dial peer

I have a 2610 and a MC3810 connected back to back using a DB60 serial cable. I can not get the 3810 to make an on-net voice call. I can make a local call to the PSTN (FXS to FXO), both ports are on the 3810. The 2610 can make a local call (FXS to FXS) I have connectivity across the routers otherwise. I'm using PPP as the protocol, although I've tried HDLC and frame relay (voip over FR). I still get a fast busy after dialing the last digit. The destination pattern and the session target are configured according to the examples on the CCO, as well as other books I have. Being that I can make a FXS to FXO call, I know the pots dial peer and the port is configured properly. The debug shows that the VOIP dial peer is found and matched but I get a "destination not found" message, or a "can't gateway with peer." I can ping and telnet across to the 2610 with no problem. I tried using routing protocols, static addresses with no change. Is there some command I'm overlooking or is there a bug of some type? I couldn't find anything in the Bug Tool Kit. I'm running 12.0 7 on both routers.


Re: MC3810 dial peer

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center ( or speak with a TAC engineer. You can open a TAC case online at

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: MC3810 dial peer

What does your config look like?

CreatePlease to create content