Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

MCS-7825 and CCM-4.1 compatibility

Hi,

I purchased a MCS-7825I-3.0-IPC1 hardware plus CM4.1-K9-7825 software but when try to install the call manager it says that that hardware is not compatible with the software. What is the problem as both part numbers are for 7825 and how can i solve this problem?

Thanks,

Saeed.

  • Other Collaboration Voice and Video Subjects
4 REPLIES

Re: MCS-7825 and CCM-4.1 compatibility

Are the h/w detection cds, for 2000.4.1 or 2000.2.7?

New Member

Re: MCS-7825 and CCM-4.1 compatibility

Sorry for late replay. Boot CD is 2000.2.7. Please let me know if there is any way to install that version on the hardware.

Thanks,

Saeed Zamani.

Green

Re: MCS-7825 and CCM-4.1 compatibility

MCS-7825I-3.0-IPC1

The part numbers you will need for the new platform are:

hardware:

MCS-7825-I1-IPC1 HW Only MCS-7825-I1 with 2GB RAM and SATA RAID

Software:

CM4.1-K9-7825-I1 SW CallMgr 4.1 For MCS-7825-I1

You can order the media from the product upgrade tool, but the tool asks you for the

contract number:

http://tools.cisco.com/gct/Upgrade/jsp/productUpgrade.jsp

You can disable RAID in the current platform and complete the current install using 2000.2.7. Then proceed with normal CallManager install and use this platform to complete your deployment.

New Member

Re: MCS-7825 and CCM-4.1 compatibility

It will no proceed becouse DL320 G3 have different System ID in BIOS/Mainboard detection tool.

HWD Detection CD exits on unknow server.

103
Views
5
Helpful
4
Replies