Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

MCS-7825H-3.0-IPC2

Guys,

This server is currently running 4.0 and i need to upgrade to 4.2. i know this is eol but my question is can i still proceed with the upgrade?. i know i need to add more memory.

it clearly states the replacement model for this server as well as the migration options from a financial standpoint, however, the customer is having a bit of an issue forking out more dinero at this point in time for a server he has for only about two and half years.

1 REPLY
New Member

Re: MCS-7825H-3.0-IPC2

I've got two customers running 4.2 on this platform with no worries. Just make sure you use MORE than 1 GIG of DRAM. (It says in the Supported Hardware 3rd Party to acheive 1 GIG, but I would run 2, if possible....also this server will technically support only a total of 2000 users on box.)

Here is a link:

http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure09186a0080107d79.html

Your server is equivalent to the HP DL320-G2 Server with Pentium 4 3060-MHz Processor

Also remember to follow the Compatibility Matrix when upgrading from 4.0 to 4.2. If you are going all the way to 4.2(3), which I think is the latest, you have to roll from 4.0(2a) to 4.2(1) and then to 4.2(3).

Good Luck!

183
Views
0
Helpful
1
Replies