Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MDAC 2.6.1 error

I ran the unity configuration wizard again to reconfigure so I could have the "Create Accounts" option instead of "Import Accounts Only" option. This is the error i got back.

.......

The following problem was found while verifying that the system meets installation requirements:

MDAC Version found is lower than 2.6.1

Has anyone seen this before?

Any ideas?

Thanks,

2 REPLIES
Cisco Employee

Re: MDAC 2.6.1 error

Which version of Unity is this (folks should always include this info - we'll always ask for it)?

Of course the obvious answer is the MDAC drivers are not updated to 2.6.1 - you can get the latest MDAC off of Microsoft's site here:

http://www.microsoft.com/data/download.htm

However if you install SQL SP2 I believe it's also included there and depending on which version of Unity you're installing, this is required.

New Member

Re: MDAC 2.6.1 error

Unity 3.1(3),

TSP 6.01,

W2k SP2,

SQL2K SP1,

E2K.

Call mgr 3.2

I have rebooted this server a few times yesterday and never saw this error. Is it something that W2K SP2 cause when i reapplied it at the end of the build? Well is Unity 3.1.(3) compatible with SQL SP2? If it has already been used i will apply it tomorrow morning.

219
Views
0
Helpful
2
Replies
CreatePlease login to create content